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STRATEGY  Overview 
This manual highlights the features available in the STRATEGY suite of applications, provides you a guide to navigate to 
the system, and points you to additional information available on modules and features. 

Glossary of Terms: 
Account Number/Account # - This term is used throughout STRATEGY and STRATEGY document 
interchangeably with Loan Number. 

Dashboard - The Dashboard in the Web Portal is the area in the center of the main landing page. It displays 
Widgets in larger block formats. The Dashboard can have multiple pages of widgets much like a smart phone. Users 
can scroll to additional Dashboard pages using the paging icons that appear as you move to the left or right sides of the 
Dashboard. 

Left Panel - The Left Panel runs down the left side of the Portal landing page. The Left Panel is fixed and is always 
visible on the Portal. Widgets in the Top and Left Panels display the title only and must be selected prior to showing any 
detail. The Widgets display differently, depending on where the user elects to place the Widget in their Portal. 

Menu Bar – The menu bar allows users to navigate through the Strategy desktop application interface using words 
rather than icons. The menu bar appears above the Main toolbar at the top of the application. 

Modules-Groupings of STRATEGY’s windows and features for the purpose of performing servicing tasks. Loan 
Administration, Escrow Processing, Adjustable Loan Processing, Billing, Investor Processing, Transaction Processing, 
Asset Management, Other Collateral, Insurance Compliance, Construction Budget, and Loan Entry. 

Portal-STRATEGY’s browser based desktop. The browser displays the Portal Dashboard with a left hand panel and top 
panel. The Dashboard and panels display STRATEGY’s widgets to provide the user access to STRATEGY applications and 
components they need to do their work. 

System Administrator – when used in STRATEGY documentation, the System Administrator is an individual at 
your organization who is responsible for User Provisioning, System Values, and working as part of, or with, your 
business unit to insure that STRATEGY is available to the organization and continues to be a valuable asset to the 
company. 

Strategy Single Login Feature –introduced at Release 20, this feature allows organizations to assign Users 
the ability to open both Strategy CS’ desktop application interface and the web based Portal interface when signing 
onto Strategy’s desktop application. 

Task Bar – the row of values at the bottom of the STRATEGY desktop user interface that displays system status, and 
visual cues related to the user’s interaction with the system. 

Title Bar – the bar across the top of the STRATEGY desktop user interface that displays the module, account #, and 
other associated features (an associated MCA). 

Tool Bars – The Main Toolbar provides access to STRATEGY features available regardless of the module that is 
active. Module specific toolbars display icons to provide access to features related to the active  

Top Panel - The Top Panel runs above the Dashboard on the Portal landing page. The Top Panel is fixed and is 
always visible on the Portal. Widgets placed on the Top Panel display as small oval Widgets.  
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Widgets – Widgets provide access to Strategy’s components, applications, and browser based reports from 
Strategy’s Portal.  

• Reporting widgets – Portal widgets designed to  display predefined data analysis. 
• Application widgets -  Portal widgets designed to allow users to enter, view and update data within Strategy’s 

database. 
• External Link Widgets - the Hyperlink widget and RSS Feed widget allow users to link to external data 

locations to make it easy to access tools from one location. 

 

Logging into STRATEGY DESKTOP  

 

Clicking the STRATEGY icon on your desktop opens the STRATEGY Logon window. Your System Administrator will 
provide you with your User ID and temporary password. You will be required to change your password when you 
logon for the first time. 

 

1. Enter your User ID and Password. 
2. Data Source refers to a specific Strategy environment. This will display automatically. 

NOTE: Clients may have more than one environment. If your User ID is active in more than one environment 
(maybe both Test and Production), use the Data Source drop-down to select the appropriate Data Source. 

3. Click OK to logon to STRATEGY. 

NOTE: Release 20 and Above: Users who enter an incorrect User ID or Password, will see a generic message 
display:  “Login Failed:  User ID or Password is incorrect.”  For security purposes, Strategy will no longer provide 
messages detailing why the Log in failed. (Release 20 - 20887) 

Strategy Single Login for Desktop and Portal - Configuration 
Released in Release 20 (August 2021), Strategy now supports the ability to open both the Portal and Strategy CS’s 
desktop interface with a single login. Strategy must be configured to access the Portal before using the single login, or 
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before accessing the desktop modules in  CS from the Portal using the widgets. More about the CS Widgets will be 
covered in the Portal Overview section. 

Using the User Information app within the Tools Widget the system administrator indicates which users will implement 
the single login option.  

NOTE: Users whose Portal Job Function is assigned a Loan Set, cannot take advantage of Strategy Single Login 
Feature. 

 
Behind the scenes, STRATEGY checks for a new field in User Information, CS/Portal Polling, and the logon procedure 
using your User ID to open STRATEGY and STRATEGY’s Portal using the programs and data library outlined in the logon 
procedure. The User ID must be in the listed data library’s Strategy Security files and have the appropriate CS/Portal 
Polling setting to gain access to the library. 

NOTE:  The STRATEGY Portal will open with the browser designated as your pc’s default browser. Chrome is the 
preferred browser for STRATEGY. Microsoft Edge and IE 11 also supported.  

 
FIGURE 1-DURING LOGON WHEN YOU CLICK OK, USERS CONFIGURED FOR SINGLE LOGIN WILL OPEN BOTH DESKTOP AND PORTAL ACCESS TO 
STRATEGY. 
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STRATEGY’s Main Desktop Window 

 
FIGURE 2-STRATEGY'S MAIN DESKTOP UPON ENTRY INTO THE APPLICATION. NO LOAN OR MODULE IS SELECTED. TITLE BAR SHOWS APPLICATION 
ONLY, MENU BAR IS LIMITED. 

The Main Desktop window consists of a Title Bar, Menu Bar, the Main Toolbar, the application frame, and a Task Bar. 
The application frame is the gray center of the application where the modules display when open. 

Title Bar 
The Title Bar displays the application name, the active desktop module, the loan number, the currency, the loan short 
name, the MCA/CF number if associated with a Master Credit Agreement, and indicates an associated construction 
budget in BuildRite. Upon entry into the application, the Title Bar displays the application name. Once you have 
selected your module and loan number they will display as well. Icons in the right hand corner of the Title Bar allow 

you to minimize ( ), or close ( ) the application. 

 

Menu Bar 
Upon entry into the application, the Menu Bar provides access to File and Tools as no loan or module is selected. Once 
a module is selected, the Menu Bar expands to include menu options for Edit, Additional, and Window as well as 
providing icons to minimize, maximize and close the active module. 
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The File Menu 
The File menu has two views, the initial view upon entry into the application, and the complete view provided when a 
module and loan are selected. The initial gives you two options, the first the ability access to the available modules 
using the Module List:  Asset Management, Other Collateral, Escrow Processing, Adjustable Loan, Loan 
Administration, Billing, Investor Processing, Loan Entry and Transactions. The second option is the ability to exit the 
STRATEGY desktop application. 

Once a module is selected, the complete menu  view also provides the ability to Close the module, Save any changes, 
Print the current screen, and Exit STRATEGY. 

 
FIGURE 3- INITIAL FILE MENU 
VIEW. 

 
FIGURE 4-FILE MENU  AFTER MODULE 
SELECTION. 

 
5 - FILE MENU WHILE IN CURRENT STATUS WILL NOT 
DISPLAY THE SAVE OPTION 

 

 
The Module List menu option allows you to select the module to open.  

 
FIGURE 6-USE THE MODULE LIST ON THE FILES MENU TO SELECT YOUR MODULE. 

 
NOTE:  With your initial logon, the Account Search window opens prompting you to select an Account Number. 
After your initial logon to the library with STRATEGY, the application remembers the last Account Number (or 
Loan) accessed through the system. When you select a module, the module will open to the last Loan Number 
accessed.  
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Tools Menu 
The Tools menu like the File menu is always visible. It 
provides access to features available to the user 
regardless of the area of the system that they are 
working. These include items like Account Search, 
Current Status, and Reports. Triangles ► to the right of 
a menu option indicate that an additional menu for 
further selection is available (Periodic Processing, Name 
and Address.) See the section on Tools for an 
explanation of the available tools. 
 
When a module is active, the Tools menu expands to 
include Tools specific to that module. These menu items 
will be described with the modules. 
 

 
 
 

 

 

 

Edit Menu 
The Edit menu becomes available when a module is opened. It provides users 
with appropriate authority the ability to Add or Delete a record as well as the 
ability to Cancel changes without saving them. 

 

 

FIGURE 8-EDIT MENU AVAILABLE WHEN A MODULE IS OPEN. 

 
Additional Menu 

 
FIGURE 9-ADDITIONAL MENU OPTIONS MIMIC THE RIGHT MOUSE OPTIONS FOR THE ACTIVE 
STRATEGY TAB. 

The Additional menu becomes 
available when a module is opened. 
Available menu options will depend 
on the Module and Tab active when 
the menu is selected. Menu options 
provide access to features available 
from right mouse options for the 
active STRATEGY tab. 

 

FIGURE 7-TOOLS MENU NO MODULE 
SELECTED ON LEFT, TOOLS MENU 
WITH LOAN ADMINISTRATION 
ACTIVE ON RIGHT. 
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Window Menu 
The Window menu allows you to view 
information in multiple modules at once. 
The menu gives you display options such as 
Cascade or Layer. Selecting one of the first 
4 menu options, displays the active 
windows shown at the bottom within the 
STRATEGY desktop frame.  

Cascade – layers the active modules on top 
of each other with the Title Bar for each 
module visible and the windows offset to 
the right for each window. 

Tile Horizontal – stacks the open modules 
in STRATEGY desktop frame, the Title Bar 
and top portion of the screen visible for 
each active module. 

Tile Vertical – aligns the open modules at 
the top of the frame displaying the left side 
of each active module. 

 

Layer – all open modules are full screen 
one behind the other, minimize the other 
modules or use the module listing at the 
bottom of the Windows menu to switch 
between open modules (√ indicates the 
active module). 

Minimize All Windows – just like with 
Windows desktops minimizing applications 
moves them to the bottom of the screen. 
Icons to resize, maximize, and close the 
module are displayed. Work with the icons 
to maximize modules or use the Windows 
menu. 

 
FIGURE 10-OPTIONS TO VIEW MULTIPLE MODULES AT ONCE AS WELL AS WHAT 
MODULES/ACCOUNTS ARE ACTIVE. 

 

 

 

 

 
FIGURE 11-MINIMIZE ALL WINDOWS OPTION  MINIMIZES THE MODULES TO THE 
BOTTOM OF THE STRATEGY FRAME. ICONS TO MAXIMIZE, RESIZE AND CLOSE 
PROVIDED FOR EACH MODULE. 

 

Task Bar 
The Task bar is always visible at the bottom of the STRATEGY frame. From right to left, the Task bar displays the system 
date and time, the system ID, the Release Level of the session, the environment accessed for the session and the 
Session Date. 

 

Visual Queue boxes in the center of the Task bar demonstrate Read Only access or Record Locks. 
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FIGURE 12- THE 'L' IN THE VISUAL QUEUE BOX INDICATES THE 
RECORD IS LOCKED. 

 
FIGURE 13-THE 'R' IN THE VISUAL QUEUE BOX INDICATES THE 
ACTIVE SCREEN IS READ ONLY FOR THE USER. 

Main Toolbar 
The Main toolbar provides users access to the features that may be needed regardless of the active module. It is always 
available. 

 

These icons provide access to key features within STRATEGY.  Icons displaying a downward pointing carat    , indicate 
that additional selections are available. The table below demonstrates the icon/features which are described in more 
detail later in the workbook. Some features may reference other workbooks. 

Icon Feature 

 

Module Select icon – The downward pointing carat    , indicates multiple selections. 

The Module Select icon, like the Module List option in the File menu, allows you to select the 
module you wish to access. The image shown on the icon represents the last module selected using 
the icon. The default value is the Asset module 

File>Module List 

 

Account Search – The binocular icon opens the Account Search feature. When entering the 
application for the first time, use this icon to select the account (Loan) you wish to access. See the 
workbook on Account Search to understand the many ways you have to locate the appropriate 
accounts. 

Tools>Select Account 

 

Current Status – The green graph icon opens Current Status. This application is a read only 
snapshot of the account and account activity. Generally used for customer inquiries. 

Tools>Current Status 

 

Collateral Maintenance – The dice icon opens Collateral maintenance. This feature allows you to 
maintain information about a piece of real estate collateral. It collects address/location, general and 
building specific information. 

Tools>Maintenance>Collateral Information 

 

Master Credit Agreements – This icon opens the Master Credit Agreement feature. This feature 
allows users to associate different accounts to a Credit Facility within a Master Credit Agreement. 
See the workbook on Master Credit Agreement to learn more. 

Tools>Maintenance>Master Credit Agreement 

 

Check Writing – The pencil point icon opens the Check Writing feature.  

Tools>Check Writing 
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ACH – The blocks icon opens the Automated Clearing House Interface. This feature allows users 
with appropriate authority see the ACH Work File and run history reports for a specific date range, 
bank account and DDA.  

Tools>A.C.H. 

 

G/L Transaction Inquiry – The terminal icon opens a G/L Transaction Inquiry screen that allows 
users with appropriate authority the ability to query G/L transactions by G/L account number, date 
range, Account #, Investor # or G/L Company. 

Tools>G/L Trans Inquiry 

 

Periodic Processing – This multi-selection icon opens one of 4 reporting options: Period End 
Processing, IRS, NAIC Schedule B reporting, and Automated Valuation Analysis reporting. Note 
that the last option used will appear in the Main Toolbar. 

Tools>Periodic Processing 

 

WriteTrack – The doodling pencil icon opens the document generation feature WriteTrack. Users 
can create letters and bills using information from STRATEGY. 

Tools>WriteTrack 

 

Miscellaneous Info –  The multi-selection icon showing checklists allows users the ability to select 
between the three screens of loan level user-defined fields. Miscellaneous Info 1, 2 and 3. 

Tools>Misc. Information 

 

Legal Info – The multi-select icon showing file folders and documents opens two options: 

• Legal Information for storing attorneys, document descriptions and recording locations, and  
• Legal Documents providing information about loan documents applicable to a loan. 

 

Tools>Legal 

 

Name and Address – This icon displaying a person opens Name and Address maintenance, the 
featured used to store information about borrower entities and third parties in STRATEGY. See the 
Name and Address manual for more information. 

Tools>Name & Address 

 

Reports –  The icon displaying multiple pages opens the on-demand Reports window. Users can 
request STRATEGY predefined reports from the Reports window. 

Tools>Reports 

 

Purges – The icon with the yellow arrow and green cylinder accesses the Purge Selection window. 
Users with appropriate authority can purge records from the STRATEGY database. 

Tools>Purges 
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Watchlist – The single page icon opens the Watchlist feature. 

Tools>Watch List 

 

Alerts – The icon displaying a blue and red orb opens Loan Alerts for the active loan. See the 
manual on Loan Alerts for more information. 

Tools>Alert 

 

Attach Files – The multi icon for Attach files allows user to drag for storage in STRATEGY and view 
documents stored STRATEGY.  

Tools>Attachments 

 

Navigator – The compass icon accesses the Navigator feature that allows customer to route users 
through screens and the necessary steps to complete a task in STRATEGY. See the manual on 
Navigator for more information. 

Tools>Navigator 

 

Open Portal – The gold bars icon will reopen the Portal for those customers that are configured for 
Strategy’s Single Login-on feature. 

Tools>Open Portal 

 

Email – The mail slot icon accesses Contact Information for various entities in STRATEGY to locate 
the email address. Once located the user can add the email address to the To, CC or BCC option, 
and create the message to send an email.  

Tools>Email 
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Toolbar Preferences 
Right clicking on the right side of the Main Toolbar provides a menu where users can set preferences for where and 
how the menu appears. 

 
FIGURE 14-RIGHT CLICK ON THE MAIN TOOLBAR TO SET PREFERENCES 
FOR WHERE AND HOW THE TOOLBAR APPEARS. 

The Check marks indicate the active preferences. 

Use the Left, Top, Right, Bottom, and Floating option to 
place the toolbar where it works best for you. The 
default is to display the Main toolbar at the top of the 
STRATEGY frame. 

 
FIGURE 15-LEFT SIDE OF THE MAIN TOOLBAR WITH SHOW TEXT 
OPTION IS ACTIVE. 

Show Text displays the feature name under the icon. 

 
FIGURE 16-POWERTIPS DISPLAY WHEN YOU HOVER OVER THE ICON. 

Show PowerTips display the feature when you hover 
over an icon. The default is to display PowerTips. You 
can use both the Show Text and Show PowerTips 
options at the same time. 
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STRATEGY  Module and Features 
The STRATEGY Desktop offers nine modules and their associated tools. Access a module from the Module Selection 
icon on the Main Toolbar or from the Menu Bar using the File menu and the Module List. 

 
FIGURE 17-ACCESS MODULES FROM FILE>MODULE LIST USING THE 
MENU BAR. 

 

 
FIGURE 18-OR ACCESS MODULES USING THE MAIN TOOLBAR AND 
MODULE SELECT ICON. POWERTIPS DISPLAY FOR THE MODULES. 

Each module in STRATEGY has a Module Specific toolbar providing access to features specific to the module’s purpose. 
The Module Specific toolbar appears below the Main Toolbar when a module is open. In addition to the module 
features, the Module Specific toolbar displays as the first icon, a multi-select icon providing access to Notes, Doc 
Tracking records, User-defined fields and right mouse options for the module. The options in the multi-select icon 
change when selecting different tabs within the module. The Module Specific toolbar includes options to Add, Cancel 
Change(s), Save, Delete, and Exit the module. Notes, User-defined Fields, and Doc Tracking records are also available 
from the Additional menu. The Tools menu expands and displays the right mouse options for the module at the bottom 
of the menu. 

 
FIGURE 19-THE FIRST ICON IN MODULE SPECIFIC TOOLBAR IS A 
MULTI-SELECT ICON PROVIDING ACCESS TO RIGHT MOUSE OPTIONS 
FOR THE ACTIVE TAB. 

 
FIGURE 20-WHEN A MODULE IS OPEN THE TOOL MENU EXPANDS TO 
PROVIDE ACCESS TO ITEMS ON THE MODULE SPECIFIC TOOLBAR. 
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Asset Management 

 

 
This module captures collateral information. Use this module to associate a piece of real estate collateral to the active 
Account using the Property tab. Information displayed on the Property tab in the Address Information grouping and 
below, is found in the commercial collateral real estate record or PCCOLLCRE. The module-specific option for Asset 
Management is: 

Portal Widgets for Asset Management 

 
Historical Financial Statements can be consolidated for all 
properties associated with the loan or for each individual property. 

 
Historical Appraisal information, including valuation method, 
land, building, and total value. Option for Comparable Properties 

 
Inspections, includes rating, deferred maintenance information, 
health & safety issues. 

 
Includes both Rent Rolls and Unit Mix details historically. 

 

 
Tracks other liens on the property not serviced in Strategy 
portfolio. 

 
Includes Environmental report details  applicable to the 
property/properties tied to the loan. 
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Other Collateral 

 
 

This module captures information on UCCs, Collateral (other than Real Estate) and Letters of Credit. There are no 
module-specific options. 

As of Release 20, the Other Collateral features are also available in the Portal. 

 

Other Collateral – Credit tracks other credit instruments, 
(e.g., Letters of Credit offered as collateral for the loan.) 

 

Other Collateral tracks collateral other than real estate 
(e.g., furniture/fixtures, stock, inventory) used to secure 
loan. Includes description and last valuation and lending 
value for each collateral described. 

 Stores UCC filing location and filing/refiling dates. 

 

Escrow Processing 

 

 
Use this module to process Taxes, Insurance, Reserves, and Loss Tracking.  

• Taxes tab records tax obligations tied to the Taxing Authorities defined. Allows for monitoring and/or 
collection of funds for payment of tax obligations associated with the loan. Also stores delinquent tax 
information. 

• Insurance tab captures the insurance policy and premium information associated with the loan. 
• Reserves stores information about reserve accounts held for the loan. System details include whether or 

not periodic payments are due, and current reserve balances for the associated bank accounts. 
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• Loss Tracking captures details to track loss recovery on a loan. This stores the date, type and description 
of the loss, as well as the settlement amount and expected completion date. Each record can be tied to an 
insurance policy stored in Strategy. 

Features include the ability to monitor and impound for Tax payments, Insurance payments, Reserve accounts and track 
collection for losses. Module-specific options include: 

• Tax/Insurance Processing – feature allows for processing of tax or insurance disbursements 
• Escrow Analysis Inquiry/Run Escrow Analysis – runs analysis of escrow balances and payments to 

determine any needed adjustment to impound amounts. 
• Interest On Escrow Plans – defines different calculations of interest on escrow or reserve accounts 
• Parcel Search – allows user to search by Parcel number in tax information 
• Policy Search – allows user to search by insurance policy number 
• Outside Tax Processing – works with imported information from tax service agencies to match tax 

records and view exceptions. 
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Adjustable Loans 

 

 
Use this module to enter/update Adjustable Loan Information including Pending Changes.  

• Adjustable Loan Information describes the dates and calculation parameters for Rate and P&I Payment 
changes and instructions for printing an ARM notice. Powered by the Adjustable ARM wizard the system 
walks through dates and method types, and then opens the Constants and Constraints for entry of parameters 
associated with the rate calculation. 

• Adjustable Review History displays a history of all rate reviews. Users can use the radio buttons provided to 
Display all Review History or Only Display Review History with Rate or P&I Change. 

• Pending Adjustable Loan Changes captures pending or future adjustments to the adjustable loan parameters 
used to calculate the rate. 

Users can enter and/or review Adjustable Loan Information to review parameters governing the rate review and 
change, enter Pending Changes to the rate parameters, or review Rate Review and Rate Change History. Module-
specific options include: 

• Adjustable Loan Indexes – create new indexes, manually update index rates 
• Business Calendars – enter new business calendars or update holidays in existing business calendars 
• Rate Changes – perform global or individual rate changes 
• Pending Change Errors – view pending adjustable loan change errors. 

As of Release 20, Pending Adjustable Loan Changes and Compounding SOFR Interest  widgets are available in the 
Portal. 

  

Loan Administration 

  

 
Loan Administration carries the core loan information related to servicing the loan including calculation of interest, 
billing frequency, etc. Organized in tabs to collect  Customer Information, Master File, Pending Changes/LIP 
information, Holdbacks, Deferred Revenue and Expense information, and Analysis and Reporting Info additional 
panels on each tab organize the parameters by topic. there is a great deal of information that includes additional panels 
to organize the data. 
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Tab Panel Purpose 

Customer Info Associated Names Use to view, add, update entities associate 
with the loan. Selecting a contact in the grid, 
updates the displayed information in the 
sections below. Users can also access Contact 
Information for the selected entity as well as 
enter/update Roles that entity plays on the 
active loan. 

Customer Info Customer Info Displays formatted address and contact info 
from the Name file for the Primary Borrower. 
Also displays information for reporting to IRS 
and Billing as it relates to this loan, and 
information related to reporting the loan to the 
Credit Bureau. 

Customer Info Document Distribution Displays document type and Linked Name 
/Address ID for those associated names that 
should receive specific notices or copies of 
specific notices. 

Master Info Payment/Billing Parameters defining the frequency and 
calculation of the payment and how bills are 
communicated to the borrower. Access to an 
additional window defining any payment 
information for payment components 
collected at different frequencies than interest 

Master Info Balances / Processing Displays date of last transaction and balances 
after that transactions for loan, escrow buckets 
including suspense and late charges due. 
Includes Status information and Hold Codes 
applied to the loan; G/L reporting, and 
Lockbox info. 

Master Info Contract Information Terms related to the loan agreement including 
original loan date and balance, term and 
maturity dates. 

Master Info Esc/LateChg/Default Three sections gather parameters for: 

• Monitoring for payment or collecting 
impounds for tax and other escrows 
and escrow analysis.  

• Calculating and collecting late 
charges and whether Business 
Calendars apply to late charges.  
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Tab Panel Purpose 

• Calculating and collecting default 
interest. 

Master Info D.I.A.L. Parameters for deferring interest payments on 
the loan as well as capturing the capitalization 
frequency and amount accrued since last 
capitalization. 

Master Info Reporting Number of fields that are used to stratify the 
portfolio for reporting. Fields such as officer, 
loan purpose, loan type, branch. 

Master Info Tiered Service Fee Available when loan is correspondent 
processed and Sub Service Fee is all 9’s, used 
when Service Fee % is based on Principal 
balance. 

Master Info Period to Date (1) Balances of amounts paid YTD, YTD 
information as it relates to recognition of 
income. 

Master Info Period to Date (2) Reports YTD information, Write off and 
Capitalization information 

Master Info Commercial/Balloon Parameters for decliners and revolvers as well 
as parameters for demand payments. 

Master Info Interest Reserve Tracking balances related to loan funds held 
and advanced to pay interest on the loan. 

Master Info Valuation Analysis Parameters to calculate a reserve for troubled 
debt. 

Master Info Prepayment Premiums Displays parameters for different prepayment 
premiums including effective dates and 
calculation parameters. 

Master Info Fee Information Displays any fees paid by the borrower. Fee 
information states the frequency and 
calculation parameters for fees. 

Analysis & Reporting Analysis & Reporting (1) Captures information and dates related to 
foreclosure and Workouts. 

Analysis & Reporting Analysis & Reporting (2) Captures additional information about loan 
requirements e.g., indicators related to 
recourse or right of first refusal. 
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Tab Panel Purpose 

Analysis & Reporting Analysis & Reporting (3) Additional reporting information for IRP 
reports such as adjustments to loan amounts, 
or B note information. 

Loan Administration - Module-specific options include: 

• Payoff Quote – collects parameters to calculate payoffs 
• Prior YTD Information – displays balance information for prior years. 
• Deferred Types – defines different deferred expenses and income items. 
• Payment Application Strings – defines application order of payment components. Apply at loan level. 
• Note Types – define different loan Note Types 
• G/L Matrix/Accounting Basis – tool to change a loan’s G/L Matrix or Account Status 
• Partial Payment Transactions – used to view partial payment transactions 
• Billing Address – define billing addresses for use with consolidated billing. 
• Assumptions – utilize the Assumption wizard to process the assumption of a loan. 
• Pending Change Errors – view any errors on pending loan changes 
• Borrower Entity Types – define borrower entity types for reporting discounts and premiums, including 

prepayment premiums for that entity type. 
• Shared/Crossed Loans – tools to identify loans which share collateral or are cross defaulted or cross 

collateralized. 

Billing 

  

 
Use this module to update information relating to Accrual, Receivables, Interest Adjustments, Balances & Rates, 
Subsidy and Modified Payment Schedules.  

• Accrual tab displays the information related to interest accruals including the current and next accrual periods, 
and amounts accrued this period. 

• Receivables tab displays all receivables created for the loan detailing the amounts due and received for each 
period on the loan. 

• Interest Adjustments tab displays all interest adjustments processed on the loan 
• Balances and Rates displays a record for each period processed on the loan. Double clicking the record opens 

the detail window where users can view the Scheduled and Actual Balances for each day of the period, the Pay 
Rate % and Deferred Rate %, Interest Basis Code, and Escrow bucket balances for each day of the period. 

• Subsidy Information displays any subsidies associated with the loan and the subsidy payment schedule. 
• Modified Payment Schedules displays a schedule for any modified payments agreed to for the loan. 
• Default Interest tracks the accrual of default interest by default instance and displays the default interest 

receivable information here. 

Module-specific toolbar options include: 

• Portfolio/Individual Billing – print bills on demand by loan (individually) or by portfolio (all). 
• Global Change Late Charge Date - change the late charge effective date in the receivable file for all 

selected accounts.  
• Coupons – create or recreate coupons  
• Billing Cycles – creates record stipulating when and how new bills will be created 
• Post Interest Adjustments – post interest adjustments. 
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Investor Processing 

  

 

The Investor Processing module captures the details about the investor’s ownership in a loan, reporting requirements 
and remittance details. There are two tabs:  Investor Master for processing details and Investor Remittance to capture 
the historical details related to the investor’s remittance. 

The Investor Master tab has multiple panels. Some panels may not appear for all Program IDs. Each panel displays 
information specific to the investor selected in the Summary Grid at the top of the panel. 

Tab Panel Purpose 

 

Investor Master Loan level information specific to the selected investor and 
this loan. Information initially the same as the Investor 
vendor can be adjusted at the loan level to fit the 
requirements for the specific loan. 

Dates Investor processing dates, Next and Last Cutoff Dates, 
Settlement Dates. Depending on the Program ID, 
additional information may be displayed (Cutoff 
Frequency Method/Frequency for D2 Commercial) 

Program ID F1 (IRP and Freddie Mac K deals) also 
populates the Determination, Distribution, Remittance, 
Reporting and P&I Advance Dates which are null for all 
other Program IDs. 

Investor Adj Rate Available when the Investor Net Yield method is 
Adjustable this screen captures the method and other 
parameters used to calculate the Net Yield rate for the 
Investor. 

Report/Balances Displays the report information balances and statuses for 
the current and last report, as well as the current escrow 
balances, principal disbursed, and various interest 
balances. 

Contra Displays capitalization and cash recovery amounts on the 
loan. 

Remit/Processing Remittance instructions and Processing information for 
this loan/investor.  

This screen is only available when the Investor is an 
External investor. 
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Tab Panel Purpose 

Investor DBNR This is the daily balance and rates for the Investor. Stores a 
record for each day with the balance, net yield, pay rate, 
percentage owned, and scheduled balance. 

Valuation Analysis Used when working with impaired loans, this screen 
displays Write Off, GAAP and STAT information related 
to the investor’s share of loan loss amounts calculated at 
loan level. 

Advancing Information Available for CMBS loans – Program ID F1 this screen is 
used by Master Servicers. Advancing Information displays 
Advancing instructions and limits for the active Investor. 

The option to calculate Interest reserves and an investor 
specific bank and DDA # for this investor are also 
included. 

Values are entered at investor vendor level and trickle 
down to the loan level where they can be modified for the 
loan. 

IOA Information Available for CMBS loans – Program ID F1 this screen is 
used by Master Servicers to carry the loan level parameters 
for calculating Interest on Advances. Values are entered at 
investor vendor level and trickle down to the loan level 
where they can be modified for the loan. 

ARA/ASER Information Available for CMBS loans – Program ID F1 this screen is 
used by Master Servicers or Special Servicers. The 
ARA/ASER Information screen displays the parameters 
for calculating the ARA/ASER amounts for the loan. 
Values are entered at investor vendor level and trickle 
down to the loan level where they can be modified for the 
loan. 

ARA/ASER Amounts Available for CMBS loans – Program ID F1 this screen is 
used by Master Servicers or Special Servicers. The 
ARA/ASER Amounts screen displays the calculated 
amounts. Calculations are only performed if the loan is in 
Special Servicing. 

Fee Available for CMBS loans – Program ID F1 this screen is 
used by Master Servicers to calculate fees over and above 
the servicing and guarantee fees to be stripped from 
interest. Screen lists the fees displays parameters used to 
calculate the amount. 
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Tab Panel Purpose 

Balances Available for CMBS loans – Program ID F1 this screen is 
used by Master Servicers. Information displayed related to 
the Advances made and recovered on the loan for this 
investor. 

 

Use this module to access the Investor Master record and Investor Remittance information. Module-specific options 
include: 

• Agency Reporting Options – FHA Project Pools, Fannie Mae, Freddie Mac, Ginnie Mae, And IR 
(CREFC/CMBS). 

• Special Servicer Transfer – record the transfer to/from Special Servicing 
• Change Investor Level Information – change an Investor’s Program ID, Investor Number for all loans or 

Investor Number by Account, Next or Last Cutoff Dates, Net Yield or Group/Pool  
• Custodial Processing – view custodial account register. 
• On Demand Remittance (Disk) – on demand remittance created in a file rather than paper report 
• Investor Transfer – wizard to transfer one or more loans from one investor to another 
• Loan Advance Funding – tracks loan advances made  

Loan Entry 

  

 

Use this module to add a pending loan, or to access pending loans.  

The initial Loan Entry screen displays a grid of all pending new loans in Strategy. Selecting a loan in the grid and 
opening a Loan Entry module allows users to enter data for loan setup. 

Module-specific options include: 

• Module selection Icon for entering New Loan Data – Loan Administration, Asset Management, Escrow, 
Billing, Investors and Adjustable Loans,  

• Pending Loan Edits (Reports) – Run edits to review loan data entered 
• Pass Pending Loans – transfers loans to the production files in Strategy once edits have been passed. 
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Transactions 

  

 

Use this module to process payments and transactions, view/delete pending transactions and enter miscellaneous 
receivables and expenses.  

Two tabs are provided in the Transaction module: 

• Change Transaction Information displays a grid of all pending (Daily radio button option) transactions for the 
active loan. Select a transaction and double click to open and correct transaction values prior to processing 
dayend. The History radio button allows you to search by Transaction Date for a transaction that has been 
posted for the active loan.  

• Miscellaneous Amounts displays the Miscellaneous Receivables (open or all) and Miscellaneous Expenses 
(open or all) associated with the active loan. 

 Module-specific options include: 

• Transaction Entry (Regular Payment Express/All Transactions) – enter transactions and account # to 
process transactions. 

• Interest On Escrow / Interest On Reserves – apply interest for escrow or reserve accounts held 
• Electronic Payment Processing  

o Pre-Authorized Transfer – parameters for collecting payments from preauthorized accounts 
o Lockbox Processing – processing payments received from lockbox locations 
o Master Servicing – review and apply scheduled payments anticipated from correspondents 

• Action Code Transactions – add an action code to a loan, review historical action codes applied to a loan 
• Internal Transaction Types – view Strategy Accounting Transaction Types, change the description of the 

'internal' transaction types, indicate whether sub-transaction types are required, and/or change the 
reporting method.  

• Sub-Transaction Types = define sub transaction types to funnel information to different accounts for 
specific transaction types. 

• Miscellaneous Receivable/Expense Types – define the miscellaneous receivable/expense types 
• Reset Transaction Date –change the transaction date whenever daily transactions were originally entered 

with an incorrect date. This option will actually override the session date for all pending transactions in 
the Daily Transaction File (PDTRAN) 

• Display Transactions By Lockbox Location – view a summary grid of transactions received from your 
lockbox. 

• Purge Deleted Transactions - print an edit report of deleted transaction records, and optionally purge these 
deleted transactions. 
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Navigating Strategy 

Account Search 
To search for an Account to view or update information, use the Account Search tool. It is available from the main 
toolbar or the Tools menu. This chapter will primarily focus on the Account Search functionality and the many ways to 
find an Account in STRATEGY.  

Accessing Account Search  

1. Click on the Select Account Icon in the Main Toolbar.  

 
FIGURE 21- SELECT BINOCULARS ICON IN MAIN TOOLBAR TO OPEN ACCOUNT SEARCH 

2. Click on the Tools Menu > Select Account  

 
FIGURE 22- SELECT ACCOUNT IN TOOLS MENU OPENS ACCOUNT SEARCH. 

This will bring up the Account Search window.  
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FIGURE 23- ACCOUNT SEARCH WINDOW 

The Account Search window can search for all accounts based on information related to the account, a property, or a 
Master Credit Agreement.  

Upon entering the Account Search window, all of the fields are blank. Users have the ability to access loans and MCAs 
using one of these provided tools.  

• Select Account #  
• Select From Last 10 Accounts Accessed  
• Search Using Filter Criteria  

Select Account and Last 10 Accounts 

 
FIGURE 24-ENTER AN ACCOUNT NUMBER AND HIT SELECT OR SELECT  

FROM A DROP DOWN OF THE LAST 10 ACCOUNTS ACCESSED. 

The Select Account section contains a field allowing users to access a particular loan by entering 
the loan number and clicking Select. This is best if you know your loan number. 

Additionally, users can use the dropdown menu to the right of the Select Account section to 
choose one of the Last 10 Accounts selected. The loan numbers stored are specific to the User ID 
signed into STRATEGY. Helpful if you have to go back to a recently visited loan. 

The Last 10 Accounts list is maintained in the PUSRPRFL file. 
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Search for Accounts 
The Search for Account section of the Account Search window contains various filter criteria depending on what type 
of search you are performing. The window allows users to filter for an account based on the Account Info, the Property 
Info, or the MCA Info using the radio buttons to the left of the criteria. Criteria fields vary depending on which radio 
button is selected. 

 

Account Info  
The default filter for the Account Search window, the Account Info radio button allows users to search for an Account 
by the information about that account.  

 
FIGURE 25-ACCOUNT INFO SEARCH 

Filter options available from this window include:  

• Associated Name.  
• Tax ID #  
• Name Alternate ID -  
• Loan Name -  
• Monthly Payment Range  
• Additional Loan ID -  
• Investor Loan #  

Search Using Filters 
The filter options allow searching for certain data conditions such as all Accounts with an Associated Name beginning 
with the letters CAR. Clicking the Search button to the right of the filter criteria returns all records that meet the 
information entered. The results from the search appear in the summary grid at the bottom of the window.  

If information is entered in multiple Search Filter fields, STRATEGY limits the results to include only those results that 
match BOTH criteria.  
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For example, to find all of the results that begin with “CAR” in the Associated Name (Last or Co) field, enter CAR in 
the Associated Name field and click the Search button.  

 
FIGURE 26- ENTER 'CAR’ IN THE ASSOCIATED NAME FIELD TO FIND ALL LOANS WITH ASSOCIATED BORROWERS, GUARANTORS, ETC. WITH CAR 
IN THEIR NAMES. 

The Summary Grid will show all of the results that match that criteria.  

 
FIGURE 27- ACCOUNT SEARCH SUMMARY GRID DISPLAYING THE RESULT SET FOR ASSOCIATED NAME CONTAINING CAR. 

Please note that the Summary Grid can be scrolled to the right to display additional information.  

 
FIGURE 28 - SUMMARY GRID SCROLLED TO RIGHT - CENTER PORTION 
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FIGURE 29 - SUMMARY GRID SCROLLED TO THE RIGHT - RIGHT END OF GRID 

To select the appropriate account, a user would double click it from the results list in the Summary Grid. This will close 
the Account Search window and the records will be accessed for the appropriate loan in whichever module is opened.  

 
FIGURE 30 - DOUBLE CLICK THE RECORD IN THE SUMMARY GRID TO SELECT THE ACCOUNT. 
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FIGURE 31 - ACCOUNT NUMBER APPEARS IN THE HEADER . 

For a record to be found in Account Search, the Include in Account Search checkbox MUST be checked on the 
Associated Name panel in the Loan Administration module. To expedite searches, STRATEGY uses a work file (PALF) 
to define the pool of loans to search. Clicking the checkbox (PANAME/TNIAS) adds the record to the PALF file used 
by the Account Search programs.  

Please note that STRATEGY adds Accounts and Names to the Account Search file (PALF) during dayend processing. 
New records will not be returned in a result set until after the first dayend. 

Property Search 
The second filter in the Account Search window, the Property radio button allows users to search for an Account by the 
information related to the Property associated with the account.  

 

Filter options available from this window include:  

• Property Name  
• Street Name  
• Village  
• County  
• City/Town  
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• State  

MCA Info Search 
The third filter in the Account Search window is the MCA Info radio button. Users would use this search option to 
search for MCA (Master Credit Agreement) information.  

 
FIGURE 32- FILTER CRITERIA FOR PERFORMING A SEARCH BY MCA INFO 

Filter options available from this window include:  

• MCA #  
• MCA Description  
• Commitment Amount  

Wild Cards 
To expand search capabilities, consider using the Wild Card symbol (%). Entering a % sign, or wild card, will return 
any character or characters in the position of the wild card. While entering just the specific letters searched returns all 
entries beginning with those letters, entering the Wild Card before and after any specific characters (e.g., %CAR%), 
returns all results with CAR in the requested field. 

For more information on Account Search capabilities, see the STRATEGY manual for Account Search. 

STRATEGY  Standards 
As mentioned earlier the STRATEGY application always displays with the Title Bar, Menu Bar, Main Toolbar, and Task 
Bar. When a module is selected the following things happen: 

• The Title Bar displays the active module, the Loan number, and any other associations. 
• The Edit, Additional, and Window menus appear, the Tools menu expands with module specific options. 
• The module specific tool bar appears. 
• The STRATEGY module opens. 

Field Standards 
Required Fields 
 Required fields are noted by bolded field labels. These fields must carry a value to save the data. System edits 
display a warning if the field is not completed when a required field is not completed. 
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FIGURE 33-BOLD FIELD LABELS INDICATE THAT FIELDS ARE REQUIRED TO SAVE A RECORD. 

Additional Information 
For certain fields, the ability to view additional information about the selected field is helpful. When this is the case, 

STRATEGY displays an Ellipsis button ( ) to open a response window which displays the additional information. For 
example, when working with Tax Disbursement information, it would be helpful to have access to the Taxing 
Authorities information. The Ellipsis button opens Vendor Maintenance for the Taxing Authority selected in the field. 

 

Tab Presentation 
All STRATEGY Modules windows with the exception of the Loan Entry module, present the information using a tabular 
presentation. STRATEGY displays information on these Tabs one-of-five ways. In addition to STRATEGY tabs, there are 
also response and pop-up windows that display from menu items, icons, and other actions in STRATEGY. 

Standard Data Presentation  
Tabs such as the Adjustable Loan Information tab in the Adjustable Loan module displays three groupings of data. All 
information displayed references the current Adjustable Loan information for the loan displayed in the Title Bar. Right 
mouse options provide additional information. 
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FIGURE 34-TAB DISPLAYS INFORMATION. 
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Standard Data Presentation with Record Selection 
The Property Tab in Asset Management also uses Standard Data Presentation however, since there can be multiple 
properties associated with the loan, a drop down field is provided to select the property information to view. When the 
value in the drop down field is changed the data displayed on the screen is updated. Right mouse options provide 
access to additional information. 

 
FIGURE 35-PROPERTY TAB IS DISPLAYED WITH STANDARD DATA PRESENTATION USING RECORD SELECTION AT THE TOP OF THE SCREEN. 

Summary over Detail 
The Summary over Detail presentation is also used when there is a many to one relationship. The top of the screen 
displays a grid of rows and columns. Each row describes a record, and the columns represent the fields. The Reserves 
tab in the Escrow module displays this way. Each row represents a Reserve account tracked for the loan; each column 
represents a piece of data related to that Reserve Account. Summary Grids often have Radio Buttons to change the 
number of records displayed in the Grid. In the case of the Reserve Account Summary Grid, users can click the All 
Reserves radio button to display both the Active and Inactive Reserve records. 

The middle of the screen is the Detail section. It displays the fields needed to describe one row in the Summary Grid. If 
the user has authority to update the record, the fields are available for input. The data displayed in the Detail section are 
the values for the highlighted row in the Summary Grid. 
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FIGURE 36-THE RESERVE TAB USES SUMMARY OVER DETAIL. THE RESERVE SUMMARY GRID ALSO USES RADIO BUTTONS TO CONTROL WHAT 
RECORDS APPEAR IN THE GRID. 

Panel Display 
When the topic of the tab contains a large amount of information, for example, the information displayed on the Master 
Info tab in Loan Administration regarding the terms and parameters for servicing the loan, STRATEGY uses a Panel 
Display. The Tab displays a left hand menu and a data window. All information pertains to the same loan mentioned in 
the Title Bar. When the user selects a new menu item on the left, the data window updates with the selected 
information.  

On the Master Info tab, selecting the Payment/Billing option displays information about the Payment requirements for 
the loan (frequency, due dates, payment component amounts) and Billing requirements for the loan (when to bill next, 
do you print bills).  If the user were to select Fee Information from the left hand menu without selecting another 
Account #, the information displayed is about the fees charged the borrower on the loan displayed in the Title Bar. 
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FIGURE 37- THE MASTER INFO TAB USES PANEL DISPLAY TO ORGANIZE THE INFORMATION RELATED TO THE ADMINISTRATION OF A LOAN. 

STRATEGY Grid Only Display 
Where the STRATEGY tab or window is displaying a list of records only, clicking a row in the grid will open detailed 
information about that particular piece of information in a response window. An example of this would be the 
Receivables tab in the Billing module. This screen lists open and closed receivables for the loan. The grid displays rows 
for each Billing Date. Double-clicking a particular record opens the Receivable Detail Information window. In some 
cases, selecting a record and right clicking may provide multiple options for the type of information you are requesting.  
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FIGURE 38-GRID ONLY DISPLAYS PROVIDE ACCESS TO ADDITIONAL DETAIL BY SELECTING A RECORD IN THE GRID. DOUBLE CLICKING OR SELECTING 
AN OPTION FROM THE RIGHT MOUSE OPTION OPENS A RESPONSE WINDOW. 

 
FIGURE 39-RESPONSE WINDOW DISPLAYING DETAILED INFORMATION FOR THE SELECTED ROW IN A GRID ON THE GRID ONLY DISPLAY. 
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Other STRATEGY Windows 
Other STRATEGY windows such as pop-ups and response windows are opened from menu items (Name & Address 
Maintenance, System Information Maintenance), icons (Account Search, Collateral Maintenance), Ellipsis buttons, or 
selection of a row in a STRATEGY Grid and right mouse options (Associated Name Roles). 

These windows open on top of any active modules and do not have specific toolbars. Users must complete the action in 
the window before moving on to other tasks. Toolbars and menu items are not available and when clicked cause the 
window to blink or flash briefly to indicate the task must be completed or abandoned before making another selection. 

When the window supports adding and deleting records, the New ( ) icon and Delete ( ) icons appear in the right 
hand margin.  

Right mouse options may provide additional detail related to the information displayed  as well as providing a written 
selection for Add and Delete when available.  

To assist with completing the action all response windows show buttons at the bottom right of the window. 

OK – Saves changes and closes the window 

Cancel – Does not save changes, and closes the window. In most cases, you will receive a warning that you 
will be cancelling changes, are you sure? 

Apply – Saves changes and remains on the screen for additional entry/maintenance. 
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FIGURE 40-RESPONSE WINDOW IN STRATEGY. NO TOOLBARS DISPLAY, VISUAL CUE BOXES ARE IN THE LOWER RIGHT HAND CORNER OF THE 
WINDOW. BUTTONS ON THE BOTTOM RIGHT ARE AVAILABLE TO ASSIST WITH SAVING ENTRIES, ICONS ON THE RIGHT ALLOW USERS WITH 
APPROPRIATE AUTHORITY TO ADD, AND DELETE RECORDS. 
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STRATEGY  Grids 
Most grids in STRATEGY have features to help easily view the information needed. These include the ability to 
sort by any column, reorder columns in the grid, and to Find, Filter Export the information in a summary grid. 
This applies to the Account Search Summary Grid. 

Sort 
Clicking on any column heading in the grid sorts the records in the grid by that column. The first click on the 
header sorts the column in ascending order, the next in descending order. 

 
FIGURE 41-CLICKING ON A COLUMN SORTS THE RESULT SET BY THAT COLUMN , FIRST CLICK ASCENDING ORDER. 

 
FIGURE 42- SECOND CLICK, DESCENDING ORDER. 

Change Column Order 
You can change the order of the columns in a grid by dragging the column to where you want it to be in the 
column. The change is specific to a User ID in STRATEGY. 

 

Changes to the Strategy grid order is saved with the User ID, so they will appear the machine used to access 
the application. 
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FIGURE 43-GRAY BARS INDICATE WHERE THE COLUMN WILL BE PLACED WHEN REORDERING THE COLUMNS IN A SUMMARY GRID. 
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Find 
The Find feature allows you to locate information in the grid. To access the Find feature, right click and select 
Find from the menu.  

 

The Find window opens. 

 

Filter 
The filter option allows you to filter the result set based on the values displayed in the Summary Grid. 

  

To access the Filter option, right click and select Filter from the menu. This opens the Filter window. 
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FIGURE 44-USERS WILL BUILD THE FILTER EXPRESSION USING THE TABS IN THE BUILD FILTER WITH TABS. 

Export. 
Once you have filtered the result set in your Summary Grid, you may wish to export the Result Set to Excel. 

Right click to access the options menu and select Export. 

 

The Save As window appears: 
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FIGURE 45-SAVE AS WINDOW ALLOWS YOU TO EXPORT THE RESULT SET IN CSV, TEXT, EXCEL, ETC. FORMATS. 

Other STRATEGY Standards 
There are often multiple ways to do something in STRATEGY. Options on both the Main and Module specific 
toolbars are available from the Menu Bar, so if you do not do well with translating pictures to actions, you 
can use the words provided through Menus. 

Like most Windows applications, there are keystrokes to supplement the icons on the keyboard as well as 
menu options. 

Icon Menu Option Key Stroke 

 

Add a record 

Select Add Record from the Edit menu 

Ctrl + N 

 

Cancel Changes 

Select Cancel from the Edit menu 

 

 

Save Changes 

Select Save from the File Menu 

Ctrl + S 
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Delete Record 

Select Delete from the Edit menu 

Ctrl + D 

 

Close the Module 

Select Close from the File menu 

Alt + F then C (continue to 
hold Alt) 

 

Update drop down values using System Information 
Users with appropriate security can 
access the System Information 
Maintenance window for the Table 
ID associated with the active field 
(where cursor is active) by 
simultaneously clicking Ctrl + Alt + 
M. 

 

 

 

 

 

 

 

 

FIGURE 46 - CLICKING CTRL+ALT+M WHILE IN THE LOAN CLASSIFICATION 
FIELD ON THE MASTER INFO REPORTING PANEL IN LOAN ADMINISTRATION OPENS 
SYSTEM INFORMATION MAINTENANCE FOR TABLE ID 62. 
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Current Status 
Accessed from the Main Tool bar, Current Status provides a snapshot of the loan. This feature is read only 
and is used to access information about the loan quickly. 

Tools>Current Status 

 

 

Current Status displays showing a number of panels displaying information from multiple areas of the system 
specific to the loan displayed in the title bar of the application.
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Panel Displays 

Current Status Loan Terms, Payment Information (Status, 
Frequency, Dates and Int Basis Code, if 
Payment Auto Debited), Current Amounts 
Due, and Regular Payment Amounts., Active 
Split Components 

Loan Terms/Status Loan Status Information, Servicing 
Information (information for reporting), 
Escrow Information (primarily escrow acct 
balances.), Hold Codes 1-3 

Borrower Tab Information from Name and Linked 
Name/Address files about the Primary 
Borrower. 

Associated Names Similar to the Associated Name tab in Loan 
Administration, displays the Name/Address 
information, roles played on the loan, and 
contact information for Associated Names for 
the selected loan. 

Document Distribution If records are set up to reroute or copy notices 
and bills for the loans to someone other than 
the borrower, they are shown in this panel. 

Regular Payment Displays the open and closed receivables for 
regular payments for the selected loans 

Second child panel displays Reserves Due. 

MPS Due Displays modified payment schedules if 
entered for selected loan. 

Misc. Rcvb/Exp Displays any miscellaneous receivables or 
miscellaneous expenses for the selected loan. 



 

 
 53  

Panel Displays 

Lt Chg/Dflt/Deferred Displays parameters for assessing Late 
Charge and if Default Interest is applicable on 
the loan. If DIAL Type is anything but ‘Not 
Applicable (0)’ will display parameters for 
deferring interest and current balance. 

Trans History Displays transaction history, most recent on 
top. Subpanels display Trans History Detail, 
the Trans Reserve Detail, and the Trans G/L 
Detail for the selected loan/transaction on the 
Trans History panel. 

Property Info Displays properties associated on the active 
loan as well as important asset level 
information such as last operating statement, 
or inspection, occupancy %, overall condition, 
appraised value. 

Pend Chgs/Adj Loans Displays any changes scheduled for future 
loan terms, as well as parameters for 
reviewing and adjusting the interest on the 
loan. Subpanel displays escrow changes 
pending as well. 

Interest Adj Displays any interest adjustments applied to 
the loan whether they were made by the 
system or user intervention. 

Cross Ref Loan Displays values entered in Cross Reference 
fields A-E. These fields are used to identify 
correspondent servicers or group loans some 
other way for reporting 

Investors Displays the investors interest in the selected 
loan along with reporting and remittance 
information for the Investor. 

Reporting Bal Displays the different balances calculated for 
Reporting and Accounting purposes. 
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Panel Displays 

YTD Amounts Displays the balances year to date for 
principal, interest, tax, late charge and loan 
advances. 

Escrow Information Details the payments due, next disbursement 
date, and status for each tax and insurance 
record added for the loan. 

File Maintenance Displays loan level file maintenance 
performed on the loan. What, when and who 
(including system program) made the change. 

Prepayment Premium Shows prepayment premium parameters 
entered on the loan 

Notes Displays all notes tied to selected loan with 
filter capability to select date range, specific 
note type. 
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STRATEGY’s Portal 

Introduction 

 

47- STRATEGY'S PORTAL 

Strategy’s Web Portal serves as a dashboard where users can link to all of McCracken’s modules as well as 
external links. The Widgets available to the user can be customized to meet the user’s exact needs. 

This manual will provide information on how to set up and use the Web Portal.  

If you have additional questions beyond the scope of this document, please contact McCracken’s Support 
Center. 



 

 
 56  

Basic Web Portal Navigation 
The Web Portal is accessed via the web, so its navigation is similar to a typical internet browsing experience.  

The following represent a few of the icons referenced later in this manual. 

Icons 
 

 

Web Portal Home Icon 

Returns to the Web Portal Main Dashboard (Permanently Displayed at 
the bottom of the Left Hand Panel) 

 

Export to Excel Icon 

Indicates that the records displayed in the application can be Downloaded 
as a Spreadsheet File  

(Available in Widgets that provide Summary Grids) 

 

Refresh Icon 

Refreshes the Data in the Widget to Display the Most Current 
Information 

(Within Widgets that have the Capability to be Updated on the Web 
Portal Dashboard) 

 

Magnifying Glass (Spy Glass) 

Executes searches and provides access to the Portfolio Analysis 
Dashboard (AKA Card Deck). 

 

Add Widgets Icon 

Opens the Add Widgets page to select widgets to display on the 
dashboard. Security and Portal Administration may disable this option 
for some users. 

Requirements 
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Web Browser 
The Web Portal is accessed through a web browser. 

Please note that the Portal works with the following versions: 

 Google© Chrome is the recommended browser, Current Version supported. 
 Microsoft Edge 

Display 
Due to the size and orientation of the graphics used, McCracken recommends a minimum screen resolution of 
1680 x 1050. 

The Web Portal can be viewed at lower resolutions, but users may have to scroll to see all available content. 

External Link Widgets 
The Hyperlink widget and RSS Feed widget allow users to link to external data locations to make it easy to 
access tools from one location. 
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Navigating the Portal 
To access the Web Portal, open your web browser and enter the URL provided by McCracken. 

Logging In 
FIGURE 1. Web Portal Login Screen 

 

 

 

 

 

 

 

Enter your User ID and Password in the appropriate fields and click the Log in button. 

If the default Datalibrary displayed is not correct, select the appropriate Datalibrary from the drop-down 
menu provided. 

NOTE: If multiple data environments are available in your organization, the Datalibrary drop down will be 
available to select the appropriate environment. User ID and Password must be correct for the Datalibrary 
selected. 

To log into the Strategy Portal a User must have been assigned a User ID, have established a Password, have 
been assigned a Job Function, and have been given access rights to the Portal by your System Administrator. 

NOTE:  If Multifactor Authentication is enabled for your organization, please review instructions provided in  
Accessing the Portal with Multifactor Authentication. 

Library Name 
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Strategy’s Portal 
The Portal opens displaying the Widgets as configured for that User. Organizations can elect to allow Users to configure their own 
desktops. If a user does not have security to access a Widget, the widget will not open for the user. Organizations may elect to define 
default dashboards that can be associated with specific Job Functions and/or limit a user’s ability to modify the Portal. With all these 
options, the Portal may display differently for each User.  

 

FIGURE 48- THE STRATEGY PORTAL 
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Left Panel 
The top of the Left Panel identifies the User accessing the Portal, 
their Job Function, and the data library being accessed. 

If a User has been assigned multiple Job Functions, the User can use 
the drop down menu provided to redisplay their Portal. Each Job 
Function can be assigned different Widgets to help that User focus on 
the tasks at hand. 

Any Widgets the User has selected to display in the Left Panel will 
appear under the Data Library. 

The Home button appears at the bottom of the Left Panel.  

The Dashboard 
When adding widgets to the Portal using the Add Widgets button in 
the lower right of the landing page, users have the option to Add to 
Left Panel, Add to Top Panel or Add to Dashboard.   

The Dashboard is the area below the Top Panel and to the right of the 
Left Panel, and can be configured with multiple pages. The Top Panel 
and Left Panel are stationery and remain visible as the Dashboard 
pages change. Each page holds 12 -16 widgets depending on your 
resolution. Ovals at the bottom of the Dashboard indicate the number 
of pages used. 

The Home Button 
The Home button at the bottom of the Left Panel, returns a user to the 
first page of widgets, whether the user is on a different page or 
viewing a widget application within the Dashboard. 

FIGURE 49 LEFT PANEL - DISPLAYS 
USER, JOB FUNCTION, SUPER 
SEARCH, WIDGETS ASSIGNED TO THE 
LEFT PANEL & THE HOME BUTTON. 
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FIGURE 50-THE DASHBOARD IS AN AREA OF THE PORTAL THAT CAN BE MULTIPLE PAGES. OVALS AT THE BOTTOM OF THE DASHBOARD INDICATE HOW MANY PAGES OF WIDGETS EXIST FOR 
THIS JOB FUNCTION. THE GREY OVAL INDICATES THE CURRENT PAGE. IN THIS CASE THE FIRST OF THREE PAGES. 
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FIGURE 51- HOVERING AT THE LEFT OR RIGHT EDGES OF THE DASHBOARD PROVIDE NAVIGATION ARROWS TO MOVE BETWEEN PAGES. (NOTE SCREEN SHOT ALTERED TO SHOW BOTH LEFT 
AND RIGHT NAVIGATION BARS – ONLY ONE NAVIGATION BAR WILL APPEAR AT A TIME). 

To navigate between pages, hover the mouse over the left or right edge of the Dashboard.  Clear bars with arrows appear.  Clicking the bar moves in the 
direction of the arrow. Click the Home button to return to the first page of widgets. 

Super Search 
The Super Search box appears in the Left Panel, under the Job Function and above any Widgets assigned to the Left Panel. If a User enters a loan number  
in the Super Search and clicks Enter, the User receives a confirmation box.  
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FIGURE 52 - SUPER SEARCH CONFIRMATION BOX 

Clicking Confirm, limits the Portal’s display to only those Widgets applicable to the User, and to the Loan Number entered in the Super Search.  In this 
case, view Loan Information, Other Collateral, Notes or Adjustable Loan Pending Changes Information. 

 
FIGURE 53 - ENTERING A LOAN NUMBER, AND CLICKING CONFIRM LIMITS THE PORTAL DISPLAY TO THOSE WIDGETS WITH INFORMATION APPLICABLE TO THE LOAN. 

Clicking Continue to Search Results displays the Relationship Tracking summary grid showing information specific to the Loan Number entered. Users 
can click the Magnifying Glass to view the loan information in Portfolio Analysis. 
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When data is entered in the search field and the magnifying glass is clicked the Super Search Results window opens in the Portal desktop displaying a 
grid of information that meets the criteria entered. The default Search type is Entity search. 

 

FIGURE 54 - ENTITY SUPER SEARCH RESULTS. CLICKING THE MAGNIFYING GLASS TO THE LEFT OF THE LOAN, DISPLAYS THE PORTAL LIMITING THE WIDGETS TO THOSE THAT HAVE INFO 
RELATED TO THAT LOAN. 

The if an Entity name is matched, initial search results display a summary view of  all loans by the entity, showing the entity type (Name, etc.), Name 
Information, Summary of Commitment, Current Principal Balance, and Available Balance. 

Clicking a row in the grid will explode out loans associated with the entity type.  

Clicking the magnifying glass to the left of a  Loan, displays the Portal, limiting the viewable widgets to those applicable to the selected loan.  

User Info Name 
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FIGURE 55- CLICKING A LOAN THAT IS ASSOCIATED WITH YOUR SUPER SEARCH DISPLAYS THE PORTAL WITH ONLY THOSE WIDGETS THAT APPLY TO THE SELECTED LOAN. 
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The Super Search and the Search available in Portfolio Analysis now both support the 
following additional Search options: 

• County 
• Borrower County 
• FHA Number 
• Contact Name 
• Contact Phone 
• Contact Email 
• Customer Short Name 

After the initial search, users can use the drop down provided above the Super Search Results 
Grid to select another Search Option. 

 

FIGURE 56 – SHORT NAME FHA NUMBER, COUNTY, BORROWER COUNTY, CONTACT 
NAME, CONTACT INFO AND ARE ALSO NEW SEARCH CAPABILITIES AVAILABLE FROM 
PORTFOLIO ANALYSIS. 
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FIGURE 58 - BORROWER COUNTY RETURNS ALL COUNTIES FOUND IN THE PADDRESS FILE THAT MATCH A COUNTY DESCRIPTION AS OUTLINED IN THE SYSTEM INFORMATION TABLE 33. 
PORTFOLIO ANALYSIS SEARCH.  

 

FIGURE 59 - DRILL IN TO LOCATE ENTITIES ASSOCIATED WITH ADDRESSES IN THOSE “BORROWER COUNTIES” AND THEIR ASSOCIATED LOANS.  

FIGURE 57 - COUNTY SEARCH RETURNS 
COLLATERAL RECORDS THAT CONTAIN 
INFORMATION RELATED TO THE STRING 
ENTERED IN THE SEARCH BOX. TO THE LEFT IS 
THE DISPLAY FOR A COUNTY SEARCH FROM 
THE SUPER SEARCH. 
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When a Borrower County record is clicked (Figure 58 - Borrower County returns all Counties found in the PADDRESS file that Match a County 
Description as outlined in the System Information table 33. Portfolio Analysis Search.), the grid drills down to display Loan records where the associated 
name record references entities where the County entered in their Address Record matches the string entered in the Search Text field (Figure 59 - drill in 
to locate entities associated with addresses in those “Borrower Counties” and their associated loans.).    

 
FIGURE 60 – FHA NUMBER SEARCH RETURNS LOANS WHERE THERE IS  PMI/FHA INSURANCE POLICY (POESC. SOSES = ‘4’) AND A POLICY #/FHA CASE # (POESC.SOFHA)THAT 
MATCHES THE STRING ENTERED. 

 
FIGURE 61 - CONTACT NAME RETURNS THE PRIMARY CONTACTS FOUND IN THE PNAME FILE THAT MATCH THE STRING  ENTERED. (PNAME.NMPCONTACT) 

 
FIGURE 62 - THE CONTACT INFO SEARCH CAN BE USED TO LOCATE NAMES AND LOANS ASSOCIATED WITH THOSE NAMES USING ANY PART OF THE PHONE NUMBER OR EMAIL ADDRESS. 
(PNAME.NMPHONE OR PNAME.NMEMAIL). 
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FIGURE 63 - THE CONTACT INFO SEARCH CAN BE USED TO LOCATE NAMES AND LOANS ASSOCIATED WITH THOSE NAMES USING ANY PART OF THE PHONE NUMBER OR EMAIL ADDRESS. 
(PNAME.NMPHONE OR PNAME.NMEMAIL) 
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Working with Widgets 
Strategy’s Portal was designed to be fully customizable. Users can organize Widgets in any way they 
find most efficient. 

The Widgets 
The Widgets available in the Web Portal represent a wide variety of tasks that can be per- formed with McCracken’s mortgage 
servicing software using McCracken’s tools. 

The Web Portal contains five types of Widgets that are fully customizable: 

• Process & Task Queue Widgets that are 
powered by McCracken’s Process 
Management Tools. 

o These Widgets track the Tasks 
assigned to the user. 

o Additional information 
regarding the Process 
Management Tools can be found 
in the Process Management 
Manual. 

o Wire and Trigger widgets are 
similar in functionality showing 
work specific to those features 
assigned to specific roles and/or 
job functions. 

 

http://www.mccrackenfs.com/strategyhelp/documentation/Process.pdf
http://www.mccrackenfs.com/strategyhelp/documentation/Process.pdf
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• Alert Widgets bring the user’s attention 
to something in the data library that 
meets a specific date or data condition. 

o Alert Widgets work in 
conjunction with Strategy’s 
Rules Engine and display 
notifications to ensure that data 
is reviewed when Strategy 
recognizes the user defined date 
range or data condition noted 
defined in the Rules Engine. 

 

• Report Widgets show real-time 
information that is pertinent to the user. 

o These display information that 
can be filtered, sorted, and 
exported into a spreadsheet. 

o Complex Reports, such as 
Investor Information, include 
drill-down functionality to provide 
both summary information (# of 
loans and loan balance by 
Investor) to access in-depth 
information (loans owned by an 
investor), to specific details about 
a specific loan owned by an 
investor. 
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• URL Widgets allow users to link to 
external web sites. 

o These Widgets give users quick 
access to external resources, 
including RSS Feeds. 

 

 

 
• Application Widgets provide access to 

McCracken Applications. 
o These Widgets will seamlessly 

open Strategy, BuildRite, 
Portfolio Analysis, or one of 
many other McCracken 
applications the user has security 
rights to access.  

 

Clicking on a Widget, maximizes the widget to display its intended purpose. 
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FIGURE 64-PROCESS AND TASK QUEUES DISPLAY TASKS ASSIGNED BASED ON THE CONFIGURATION OF THE WIDGET. 
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FIGURE 65-THE HYPERLINK WIDGET CAN BE CONFIGURED TO ACCESS AN INTERNET OR INTRANET SITE. THIS ALLOWS USERS TO QUICKLY ACCESS INFORMATION 
FROM THE DASHBOARD WITHOUT LEAVING STRATEGY. 

Widgets such as the RSS Feed, Hyperlink, and the Process & Task Queues can be configured to display specific information. The 
Widget store will prompt you upon the addition of one of these widgets to complete the configuration before the Widget is added to 
your Portal. 
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Adding Widgets to the Dashboard 
 

 
FIGURE 66- USE THE ADD WIDGETS BUTTON TO ADD NEW WIDGETS TO YOUR DASHBOARD. THE LOCK PORTAL BUTTON KEEPS WIDGETS IN PLACE UNTIL YOU 
DECIDE TO REPOSITION THEM ON THE SCREEN. 
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Add Widgets Button 
Users with appropriate security can add widgets to their Portal. Clicking the Add Widget button in the bottom right of the Dashboard 
opens the widget store. This opens the Add Widgets page of the Portal appears in the Dashboard. The Left and Top panels remain. 
All Widgets available to your organization are available for selection. 

 

FIGURE 67 - ADD WIDGET VIEW IN THE PORTAL, USED TO SELECT AND ADD WIDGETS TO A DESKTOP 

Finding the Right Widget 
 Available widgets are displayed in a single layer left to right alphabetically. To locate a specific Widget,  

• use the Scroll Bar to move to the left and locate a Widget. The Widgets appear alphabetically left to right. 
• or use the Search box above the Widget listing to search for a Widget. Entering “Loan” will limit the view to only those 

Widgets with “Loan” in the title. 
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FIGURE 68-THE SEARCH OPTION IN THE WIDGET STORE LIMITS THE WIDGETS DISPLAYED BASED ON THE TEXT STRING ENTERED. 

Configuring a Widget 
Select the Type of Widget that is to be added. 

• Each Widget will be accompanied by a description of the Widget and how it performs. 
o For example: A Hyperlink Widget - This widget allows you to define a URL destination to be able to quickly 

navigate to by selecting the widget on your dashboard. You can add as many links as you would like to your 
dashboard and configure them however you would like. 

• For information on each of the Widgets available in the Web Portal, please refer to the Appendix. 
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FIGURE 69 - HYPERLINK WIDGET DISPLAYS THE FIELDS FOR DISPLAY TEXT AND DESTINATION URL TO CONFIGURE THE WIDGET TO OPEN A URL FROM THE 
WIDGET. 

If additional configuration information is required, appropriate fields will be provided to assist with configuring the 
widget. 

• Hyperlink Widget - Hypertext URL and Display Name 
• RSS Feed Widget - RSS Feed URL 
• Process & Task Queue - Widget Title, Process or Task, Severity, Assigned To for example. Additional fields 

are available to assist with configuring the Process and Task Queue to display work assigned to you, a Role 
you participate in, or your direct reports. See documentation related to Process Manager for a complete 
explanation. 
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FIGURE 70 - WHEN ADDING THE PROCESS & TASK QUEUE TO YOUR PORTAL, STRATEGY HAS A NUMBER OF WAYS TO LIMIT THE INFORMATION SHOWN IN THE 
WIDGET. YOU CAN HAVE AS MANY PROCESS & TASK QUEUES ON YOUR DASHBOARD AS YOU LIKE, SO TASKS CAN BE FILTERED TO BEST ORGANIZE WORK TO THE 
USER’S NEEDS. 
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Selecting the Location of Your Widget  
 Once you have configured the selected Widget to display the information you wish, you can select where on the Portal you 
wish the Widget to appear. There are three buttons:   

• Display on Dashboard – The Widget will be placed in a page in the Dashboard of the Portal. It will appear in 
the next available tile space, on the last window.  

• Display on Top Panel – The Widget will appear above the Dashboard in the top row of the Portal in the right 
most location. 

• Display on Left Panel  - The Widget will appear in the vertical column of Widgets to the Left of the Portal. It 
will appear as the bottom most Widget. 

• Once you click the location, the Insert box will display, “Widget has been successfully added to Dashboard.” 
• Regardless of the location of the Widget, the newly placed widget will be marked with a “New Sticker” in the 

upper left hand corner of the Widget. The sticker will be gone the next time you log into the Portal. 

  

 Once you have completed adding Widgets, use the Return to Portal button to  return to the Portal. The Lock Portal 
checkbox can be unchecked to reorder Widgets on your Portal. 

Moving Widgets on the Dashboard 

Users have the ability to move the Widgets anywhere they would like on the Dashboard. This 

gives users the ability to organize their Widgets in the way they find most useful. 

 
 



 

   81 

 
To move a Widget: 

• Uncheck the Lock Portal checkbox in the bottom right corner of the Dashboard. 
 

 
This box prevents Widgets from being moved accidently. It is checked by default. 

1. Click and hold the Widget that is going to be moved. 
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FIGURE 71- WHEN REPOSITIONING A WIDGET ON YOUR DASHBOARD, THE AVAILABLE DROP AREAS BECOME GREY, THE WIDGET BEING MOVED BECOMES OPAQUE. 

The current location of the Widget will become dim, and a silhouette of the Widget will move along with the mouse to show the new 
location of the Widget. 

2. Drag and drop the Widget in a new location. 
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The Widget will drop into the new position. If the Widget is dragged on top of another Widget, the two Widgets will 
swap locations, the dragged Widget will drop into the selected position. The Widget previously occupying that position 
will adjust to the original position of the dragged Widget. 

To move the Widget to a different page, drag the Widget to the side of the screen and hover  over the Page Arrow until 
the page advances to the next page, or goes back to the previous page. 

Users also have the ability to move a Widget to either the Left Panel or the Top Panel by following the same steps 
described above and dropping the Widget onto one of those locations. 

 

FIGURE 72- MOVED WIDGET 
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Widget Right Mouse Options 
There are different options from the Right Mouse options depending on the Widget. 
 

  
 

Open in Portal As of Release 20, the default is to open Widgets 
in a new window. Click Open in Portal if you 
wish to have the Left and Top Panels remain 
available around your work area. This option is 
not available for all Widgets.  

Open in New Window Only available prior to Release 20, this option 
was to open Widgets in a new browser window to 
maximize viewing area. If not selected, the 
widget would default to displaying within the 
Portal. 

Change Widget Color Use the Change Widget Color to select a new 
color for the Widget tile. Report widgets and 
Process & Task Queue widgets display in the new 
color selected. The application widgets such as 
Financial Statements will display in the standard 
user interface. 
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Select the new color from the palette provided 
when selecting Change Widget Color. Keep in 
mind that the text color is always white when 
selecting the new color for your Widget. 
 

Edit Widget This option is available on Widgets that require 
configuration. If you want to change the items 
displayed in a Hyperlink Widget, Process & Task 
Queue Widget, or similar Widget, right click and 
select Edit Widget to modify the settings used 
when adding the Widget to the Portal. 
 

Remove Widget To remove a Widget from the Portal display, 
click Remove Widget. This only removes it from 
display. The widget can be redisplayed at any 
time by using the Add Widgets option. 
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Portal Applications 
Strategy’s Portal applications vary as to complexity, but navigate similarly, opening to a Search Results screen. The Portal remembers 
the last Loan Number search that you ran when opening the application widgets. 

Searching within Applications 
Depending on the widget, the data entered in the Search field will return a grid of summary information matching the data entered 
anywhere in the fields being searched. Entering an ‘M’ in the Collateral Search will return any Loans with Borrowers or Loan Names 
containing an ‘M,’ anywhere in the name, as well as any properties that contain an ‘M’ in the Property Name or street address. 
Asset management widgets, such as Collateral, Rent Rolls, Inspections, Financial Statements, and Liens will return both a Loan 
Search Grid and a Collateral Search Grid. The Loan Search results represent Borrowers Names and/or Loan Names that match the 
data entered. The Collateral Search Grid represents Property Names or Property Addresses that match the data entered. Selecting a 
row in the Loan Search grid returns the Property Details page. This page is similar to the Property tab in the Strategy desktop 
application and includes details about the property in relation to the loan as well as the property address, management, general details 
and building information shown on the collateral page. 
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FIGURE 73-COLLATERAL WIDGET SEARCH 
RETURNS ALL LOANS THAT MATCH THE VALUE ENTERED. ENTER ‘APP’ TO RETURN ANY LOAN THAT HAS A BORROWER NAME, OR LOAN NAME THAT CONTAINS ‘APP’ ANYWHERE IN THE TITLE 
AS WELL AS ANY PROPERTIES WITH THE PROPERTY NAME OR STREET NAME THAT MATCH ‘APP’ 

 

Other widgets that reference loan level information (Adjustable Rate Loans, Compounding Interest in Arrears – SOFR, Loan Modifications, Other 
Collateral – UCC, etc.), provide Loan Search Results matching the data entered in the Search box to the Borrower Name or Loan Name. Some widgets 
may further filter the search results based on the purpose of the widget, for example the Compounding Interest in Arrears – SOFR widget will not display 
any loans in the search results that do not have the appropriate ARM Method for Compounding in Arrears. 

Reporting widgets and other specific purpose widgets may contain search results specific to their purpose. For example, the Insurance widget provides a 
number of filtering options to locate coverages across properties, loans, and policies.  
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All search fields in the Portal search based on locating the text string entered in the appropriate fields for the search performed. 

Portfolio Analysis 
Using the Super Search use Portfolio Analysis to view information about a loan or group of loans at a point in time. Similar to Current Status Portfolio 
Analysis is a display only application. Servicers of all types can use this site to gather loan status, escrow, and asset management information. 

 

Once your Super Search results display you can use the larger magnifying glass in the header of the grid to view all loans returned, the magnifying glass 
to the left of the loan you wish to view, or use the checkboxes at the left of each row to select multiple loans to view. If selecting multiple loans, but not 
all loans, after you have selected (checked) the loans to view, use the large magnifying glass in the header to submit your request. 

The Portfolio Dashboard or ‘card deck’ is displayed. 

Portfolio Dashboard 
Loan information is found center left, associated properties appear center right. The loan card on top controls the view. All property cards on the left are 
associated with the top loan card. All cards displayed around the parameter: Operating Statements, Appraisals, Reserves, Taxes, Lease/Rent Rolls, 
Insurance, Inspections, Environmentals, UCCs and Liens, apply to the top property card. Selecting a different loan and/or property card by clicking in the 
card’s header, reshuffles the deck to display the appropriate information. 
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Each card in a deck represents one record in the system, for example Loan 750052112, on Saybrook Point has received and entered 5 operating 
statements, the top card is for a quarterly statement for the period ending June 30, 2014. Blue icons in the card fast track you to the browser-based 
application associated with the card, the information displayed in the application will be the record for the card selected, in the example above when the 
blue page icon on the June 30, 2014, Operating Statements card is clicked, the Financial Statement application opens displaying the Operating Statement 
for the period ending on June 30, 2014. 
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Clicking the center of the Loan, Reserve or Taxes cards enlarges the card to display information related to that specific loan, reserve, or tax record 
selected. 

Loan Card 
 Information on the Loan Card is a tab view and contains information similar to that found in Current Status in the desktop application. The bottom row 
of tab icons changes when the tab icon at the top of the screen is selected similar to the module specific toolbar in the Strategy desktop application. 

   

Information on the bottom left of the expanded loan card is specific to the loan, and  displays the number of investors, loan number, branch, loan officer, 
and information pertinent to the status of the loan. This information remains visible regardless of the information viewed on the right. The blue icons to 
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the right of Investors and Borrowers, displays details about the investors and associated borrowers, respectively. The loan detail information is also 
visible on the Tax and Reserve expanded cards as well. 

The Loan Card displays: 

Top Row Tab Bottom Row Tab Purpose 

Master Info Loan Terms & Balance Info Displays parameters for calculating loan payments, late charge information, balances for 
principal and escrows, and processing information such as G/L matrix and lockbox 
information as well as additional status information such as hold codes. 

Master Info Period to Date Summary information for funds received year to date. Card will also display year to date 
information for loans that have Capitalized amounts, Income recognized on cash recoveries, 
or write off information.  

Master Info Commercial Balloon Information Information about extensions and modifications as well as out of debt period requirements 
and parameters for balloon/demand loans. 

Master Info Interest Reserve Related to the retention of loan principal for the payment of interest, this tab displays 
information such as the maximum allowed, amount drawn to date, amount recognized as 
income. 

Master Info Prepayment Premiums/Fees Displays the parameters for calculation prepayment premiums and the borrower paid fees 
associated with the loan. 

Payment-Billing Receivable Information Payment calculation parameters such as frequency, payment type, and next payment due 
date as well as when and how bills are calculated, and whether there is a separate schedule 
for split components. 

Payment-Billing Default Receivable Information Parameters for Default Interest and Deferred Interest Accrual as well as receivables and 
adjustments for Default Interest. 

Payment-Billing Analysis and Reporting Displays various non-performing reporting fields related to Foreclosure, Workouts, Status 
and Additional Information found in the Loan Administration. 

Payment-Billing Risk Valuation Analysis Risk Rating values, Credit Risk Rating values, General Information fields such as LTV and 
Collateral Value, GAAP and STAT reporting information related to Valuation Analysis. 
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Top Row Tab Bottom Row Tab Purpose 

Holdbacks  Displays data from the Holdback tab in Loan Administration 

Adjustable Loan 
Information 

 Adjustable Loan Method, Payment Type and Contract Type, the parameters setting the rate 
review and change frequency and calculation and parameters for printing notices. 

Pending 
Changes 

 Displays Pending Adjustable Loan Changes and/or Pending Changes to the Master/LIP 
information, as well as fields used to segregate detailed loan reports. 

Legal Info  Displays the information from the Legal option on the Strategy tools menu. This includes 
information about attorneys, book and page numbers for recorded documents, and workout 
terms as well as a legal document listing. 
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Tax Card 
Each Tax card represents a tax obligation to a government body, such as a state or county. The Tax card can also be expanded to display the Summary 
information and Additional Tax Information for the tax obligation displayed on the selected card. This information is also available in the Strategy 
desktop application in the Escrow Processing module, Taxes tab. 
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Reserves Card 
Each Reserve Card represents a reserve defined for the loan. The expanded card displays the Reserves detail for the selected Reserve account, Balances 
for all Reserves associated with the loan, and the Reserve Receivable for the selected Reserve Account, showing amounts due and credited.  
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Alert Buttons 
The buttons at the bottom of Portfolio Analysis display the alert message for data conditions that violate the Rule Set assigned to Portfolio Analysis. 
There are six buttons, Portfolio and 5 additional Alert Buttons. The Portfolio button displays for all Rule Sets, the labels on the remaining Alert Buttons 
are defined as part of the Rule Set definition. Portfolio Analysis defaults to the PADEFAULT Rule Set and displays the buttons as Documents, Debt 
Service, Covenants, Investors, Watch List. The Rule Set associated with Portfolio Analysis can be modified using the Edit Widget option for Portfolio 
Analysis. 

Each Rule Set is assigned an Alert Button definition which names the buttons, creating rule violation categories. . When rules are defined as part of a rule 
set,  the rule is assigned a Severity and Alert Button to determine the category or button the alert message will display from, and the severity of the rule 
violation for that rule. Strategy will alter the color of the Alert Button to indicate the highest severity assigned to a violated rule for that Rule Set and 
category. 

For example, The rule Property Hazard Risk is assigned to the Watch List button, and is defined to alert with a variable value set to Moderate (02) risk. 
Severity for the rule is set to Medium and Alert Button is assigned to Watch List.  

 
74 - WHEN RULES ARE ADDED TO A RULE SET THE USER/ADMINISTRATOR ASSIGNS THE ALERT BUTTON AND SEVERITY IN ADDITION TO THE ACTIONS AND ANY VARIABLE VALUES. 

 

The Alert buttons at the bottom of Portfolio Analysis display green if there are no rule violations in that category. The Alert buttons display Red or 
Yellow if there are rule violations that are severe or moderate. The button color is determined by the highest severity assigned to a rule violation assigned 
to that button. 

 
75 - ALERT BUTTONS AS DEFINED BY THE PORTFOLIO ANALYSIS DEFAULT RULE SET. 
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Clicking an Alert Button displays all rule violations assigned to that button. 

 
76-CLICKING AN ALERT BUTTON DISPLAYS THE ALERT MESSAGES FOR RULES ASSIGNED TO THAT BUTTON. THE ALERT MESSAGES WINDOW DISPLAYS A SUMMARY GRID AT THE TOP AND 
THE RULE DEFINITION FOR THE SELECTED ALERT DEFINITION IN THE TOP GRID. 
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Appendix 
 

Available Portal Widgets 
Widget  Description 

ACHECK Maintenance Allows users to enter ACHECK tracking information for Fannie Mae 
loans. 

Adjustable Loan Application widget to enter and track pending Adjustable Loan 
changes. New in Release 20, the application contains 41 additional 
fields to schedule changes to the Adjustable Loan parameters on a 
loan. 

Appraisal Similar to the Appraisal tab in Strategy's Asset Management feature, 
the Appraisal widget tracks appraisal report information historically 
for a collateral property. 

Asset CS Portal Interaction widget. Will open Strategy Asset module in 
Strategy's desktop application for users with appropriate security and 
configured for Strategy Single Sign-on. 

Billing CS Portal Interaction widget. Will open Strategy Billing module in 
Strategy's desktop application for users with appropriate security and 
configured for Strategy Single Sign-on. 

Bonds Application widget to facilitate the management of Bonds associated 
with loans in Strategy. Application supports information related to 
the bond structure, associated fees, and remittance of principal, 
interest and fees as dictated by the Bond. 

BuildRite Formerly known as Construction Budget, this application widget 
allows users to track detailed information regarding the construction 
budget, funding sources and status of project. Users can create 
budgets, log draws, track retainage amounts and add notes during 
the construction period. Application integrates with Process Manager 
for approvals.    

Collateral This widget provides access to the collateral module allowing for 
maintenance and viewing of collateral and property information. 

Compounding SOFR Interest This widget displays accrual details for loans that are compounding 
interest in arrears. 

Contact Log This notes extension allows for quick records of contact history and 
other relevant information 

Strategy CS Modules A container of widgets for all Strategy desktop application modules 
available in the Portal for Strategy CS. Individual widgets will open 
the associated Strategy module in the desktop application for users 
with appropriate security and that are configured for Strategy Single 
Sign-on. 
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Widget  Description 

Delinquent Loans This Alert Widget displays any loan where the loan payment has  not 
been received by the due date. The widget displays the Loan 
Number, Property Name and Due Date expanding to include Investor 
Number, City, State, Note Date, Current Balance, Late Chg Eff Date, 
Days Delinq, 1st Pay, Billing Cd and Asset Mgr. Clicking a record opens 
the Loan Information Screen in Portfolio Analysis.  

Document Checklist This component allows for the tracking of collectibles. 
Environmental Similar to the Environmental tab in Strategy's desktop application, 

the Environmental widget tracks historical environmental reports 
associated with a collateral. 

Escrow CS Portal Interaction widget. Will open Strategy Escrow Processing 
module in Strategy's desktop application for users with appropriate 
security and configured for Strategy Single Sign-on. 

File Uploader Uploads and maintain files in the Internal File System (IFS), 
specifically templates to support the Insurance Expiration and 
Insurance Compliance consolidated letters. 

Financial Statements This Application Widget provides access to the Financial Statement 
Analysis Tool. This tool uses templates to facilitate data entry and 
analysis of financial statements based on the investor and property 
type. Users have the ability to enter financial statements, compare 
statements side by side, and provide notes and comments for use in 
asset summaries. Tool generates CSV, and OSAR reports, and feeds 
CREFC Comparative Financial Statement  and Freddie MAC B2B 
report for the PRS System. 

Financial Statement Form 
Maintenance 

Create and maintain financial statement form types for use with the 
financial statement application. 

Agency Reporting/GNMA 
Reports 

Maintain GNMA specific information to generate GNMA RFS, WHFIT, 
and 11710 series reports. 

Incoming Wires Queue Specific to Strategy wires - an add on Strategy product, this widget is 
a Process/Task queue for processing Incoming Wires 

Inspections This Application Widget provides access to the Inspection 
Management tool. Tool tracks and stores historical inspection 
information including Deferred Maintenance and O&M plans. 

Insurance This application widget allows users to enter detailed policy 
information, link policies to borrowers, investors, properties and 
buildings in the system and run insurance rules against policies for 
compliance. 

Investor CS Portal Interaction widget. Will open Strategy Investor Processing 
module in Strategy's desktop application for users with appropriate 
security and configured for Strategy Single Sign-on. 
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Widget  Description 

Investor Information Displays Investor Loan and Balance Information including Investor 
Loan Count, Rank, And UPB Percentage 

Investor Reporting Package Widget to generate reports based on CREFC reporting formats for 
investor reporting. 

Job Functions This Application Widget provides authorized users a tool to create 
and assign job functions to users. Also provides the ability to create 
roles, assign loan sets, and define default dashboards. Job Functions, 
Roles, and Loan Sets are used by Process Manager to assign tasks. 

Top Exposures This report widget shows the Loan Number, Property Name, and 
Unpaid Principal Balance by Loan in descending Principal Balance 
order.  

Liens Similar to the Liens Tab in Strategy's desktop interface, the Liens 
widget tracks information about other liens against a piece of real 
estate collateral. 

Hyperlink The Hyperlink (URL) Widget allows users to define a short cut  to 
external web sites. Users can assign multiple versions of this widget 
to their Portals, each referencing different sites. 

Loan Administration CS Portal Interaction widget. Will open Strategy Loan Administration 
module in Strategy's desktop application for users with appropriate 
security and configured for Strategy Single Sign-on. 

New Loan Closings This report widget displays loan, property name and city for all loans 
that have closed in the last two months. Provides drill in capability to 
display additional fields including State, Note Date, Balance, Sponsor 
and Asset Manager. Clicking a record in the window will open the 
detailed loan information in Portfolio Analysis.  

Loan Entry CS Portal Interaction widget. Will open Strategy Loan Entry module in 
Strategy's desktop application for users with appropriate security and 
configured for Strategy Single Sign-on. 

Loan Information Widget displays Loan Information for selected Super Search Loan 
Number 

Loan Modification Widget allowing the entry and tracking of historical loan 
modifications. 

Loan Wiring Instructions Specific to Strategy wires - an add on Strategy product, this 
application is used to create wiring instructions at the loan level 
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Widget  Description 

Process Manager This Application Widget provides authorized users access to the 
Process Manager tool. Strategy's workflow tool allows Users with 
appropriate authorities to view  and work with assigned tasks, create 
new tasks and processes  and assign them to users.  

MaTi Also known as the Mapping Tool,  users with appropriate authority 
can access  the tool to perform template driven data uploads and 
exports. 

Master 2 Maintenance Widget allowing for the maintenance of additional loan parameters 
and reporting values at the loan level. Fields are stored in PMAST2. 
PMASTR4 AND PMASTR5 Files 

Maturing Loans Displays Maturing Loans for active loans with current principal 
balance > 0 

MSA Concentration The Report widget displays the MSA code, the number of loans in the 
MSA and the aggregate unpaid principal balance. The widget expands 
to include additional information including the MSA Code 
Description. Selecting a record in the widget expands to show the 
Loan Number, City, Property Name, and Unpaid Principal Balance for 
all loans in the selected MSA. Clicking on a loan record provides 
access to the detailed loan information in Portfolio Analysis. 

Notes This Application Widget provides access allowing users to view and 
update Notes in the Web-based    applications. Web-based Notes can 
be tied to any area of the system,  feature spell check, text wrapping 
and filter capabilities. Web-based  Notes also provide for the ability 
to search all notes in the data library for a particular value. 

Occupancy This Application Widget provides access to the Occupancy  
application that tracks occupancy numbers, type, and source for a 
property/loan.  

Organizational Chart This Application Widget provides authorized users access to create an 
organization chart for your company. This tool allows the user to 
define their direct reports. Used in conjunction with the Job Function 
tool, clients are able to define institutional hierarchy and function 
assignments for use with the Process Management tool and 
McCracken Portal. 
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Widget  Description 

Org Chart (All Managers) This Application Widget provides the ability to  define an organization 
chart for the company. This tool allows an administrator to define the 
direct reports for all job functions defined as a manager. Used in 
conjunction with the  Job Function tool, administrators are able to 
define an institutional hierarchy an allow managers to view all work 
that falls to their respective employees. 

Other Collateral Other Collateral - Similar to the Collateral tab in Strategy's desktop 
interface, Other Collateral tracks the valuation and review of 
collateral other than Real Estate Collateral. 

Other Collateral - Credit Other Collateral - Credit - Similar to the Credit tab in Strategy's 
desktop interface, the Other Collateral - Credit tab tracks Letters of 
Credit offered as documentation to the loan. 

Other Collateral - UCC The Collateral - UCC - Similar to the UCC tab in Strategy's desktop 
interface, the Other Collateral - UCC tab tracks the filing of UCCs 
associated with the loan. 

Pending Inspections Displays Pending Inspections records 
Portfolio Analysis This Application Widget provides access to Portfolio Analysis. This 

Web-based tool provides a super search engine, provides for 
exposure tracking and a unique view at a loan and the  information 
related to a property's performance and condition.  

Process Metrics This widget is used to display metrics for Process Managers by 
Process. 

Process & Task Queue This widget can be used to filter and search for Pending Processes & 
Tasks 

Property Distribution 
Information 

This Report Widget displays Property Distribution Information  
showing Properties by State, the number of Properties in each state, 
and the aggregate Unpaid Principal Balance. The widget expands to 
allow 3 levels of drill in access: all loans in a state by city, all loans in a 
city, and detailed loan information from Portfolio Analysis.  

Property Valuation This application widget performs, and tracks property valuation 
based on NOI and Cap Rate. 

Rate Cap Monitoring This application widget supports the tracking and monitoring Rate 
Cap and Hedge Agreements. 

Rent Rolls This Application Widget provides the ability to track historical rent 
rolls, lease information and unit mix information. 

IRP Loan Reporting Allows the tracking of Loan Numbers used by different servicing roles 
for a single loan.  

Reports Provides views to simplify creating Ad Hoc reports. 
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Widget  Description 

Reporting Translation Table Allows the translation of PINFO Codes to IRP Reporting Package 
Codes 

RSS Feed This external web access widget allows users to configure an  RSS 
Feed to provide relevant news and other data on their Portal 
dashboard. Configuration requires the user enter the appropriate 
URL for the RSS feed. 

Rule Alert Widget A Widget to display Rule Alerts 
Rules Maintenance This Application Widget provides access to the tool that  allows users 

with appropriate authority to configure rule sets and rules for 
monitoring the database for certain data  conditions.  

Security Maintenance Portal version of the Security Maintenance feature allows authorized 
users to View and maintain user and group security rights. 

Strategy Reports This application generates on demand reports in PDF and CSV 
formats 

Syndication Notices As a part of syndicated lending, this widget allows users to generate, 
send, and track syndication notices. 

Trigger Abstract Specific to Trigger Management feature - displays Trigger Abstract 
TIG Analyst Widget Specific to Trigger Management feature - process and task queue to 

display assigned tasks. 
Trigger Escalation Specific to Trigger Management feature - displays trigger escalations 

TIG Manager Widget Specific to Trigger Management feature - process and task queue to 
support Trigger Manager 

Trigger Monitoring Widget Specific to Trigger Management feature - process and task queue 
specific to Trigger monitoring 

Tools This application Widget is a Portal version of the Tools dropdown 
menu in Strategy desktop application. Release 20 provides access to 
User Information and Single Sign-on configuration. 

Transactions CS Portal Interaction widget. Will open transaction module in 
Strategy CS for users with appropriate security and configured for 
Strategy Single Sign-on. 

Trigger Assignment Specific to Trigger Management feature - widget allows Maintenance 
of the Trigger Assignment 

Utilities A widget with various utility features such as viewing spooled files, 
file layouts, and PLOCK management 

Vendor Maintenance This widget allows maintenance of vendors banks and wire 
instructions. 
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Widget  Description 

Watch List Monitor internal or external watchlist loans. Create a new watchlist 
workflow or work on existing by loan. This module can also be 
accessed via the Watch List workflow process 

Wire Approval Queue A Process/Task queue for Outgoing Wire review and Approval 
Wires A queue widget to display wires and review the status of wires. 

Includes administrative functions such as Wire Authority Limits. 
FEMA Disaster Information Widget displays real-time feed from FEMA's disaster coverage. 

Information is  compared to portfolio to monitor loan exposure to 
troubled areas by county. 

Investor Concentration This Report Widget shows the loan balance and number of properties 
for each Investor. Additionally, drill in capability  allows the user to 
select an individual investor record to see all the loans for the 
selected investor as well as the ability to view detailed information 
about the individual loan.  
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A 
Account Number, 7 
Account Search, 3, 13, 14, 16, 34, 35, 37, 38, 39, 40, 41, 48, 50 
Accrual tab, 28 
ACH, 17 
Action Code Transactions, 33 
Add Widgets, 5, 61, 65, 80, 81, 90 
Additional menu, 15, 21 
Adjustable Loans, 3, 25, 32 
Advancing Information, 30 
Alert Buttons, 100 
Alert Widgets, 76 
Alerts, 18, 107 
All Transactions, 33 
Analysis and Reporting Info, 25 
Application Widgets, 77 
ARA/ASER Amounts, 31 
ARA/ASER Information, 30 
Asset Management, 3, 7, 12, 22, 32, 44, 102 
Associated Name, 37, 38, 40, 48, 57 
Associated Names, 26, 57 
Assumptions, 28 
Attach Files, 18 

B 
Balances, 31 
Balances / Processing, 26 
Balances and Rates, 28 
balances year to date, 59 
Billing, 7, 12, 26, 28, 29, 32, 45, 46, 96, 97, 102, 103 
Billing Address, 28 
Borrower, 26, 28, 57, 71, 72, 73, 92 
Borrower Entity Types, 28 
Business Calendars, 25, 27 

C 
Cascade, 15 
Change Investor Level Information, 31 
Change Transaction Information, 33 
Change Widget Color, 89, 90 
Check Writing, 17 
Chrome, 9, 62 
Collateral Maintenance, 17, 48 
Commercial/Balloon, 27 
Compounding SOFR Interest, 25, 102 
Contra, 30 
Contract Information, 26 
Coupons, 29 

cross collateralized, 28 
cross defaulted, 28 
Cross Reference fields, 59 
CS/Portal Polling, 9 
Current Status, 12, 14, 17, 56, 57, 93, 95 
Custodial Processing, 31 
Customer Info, 26 
Customer Information, 25 

D 
D.I.A.L., 27 
Dashboard, 3, 4, 5, 7, 8, 61, 65, 66, 67, 80, 81, 84, 85, 86, 93 
Dates, 29 
Default Interest, 29, 58, 96 
Default Interest tracks, 29 
Deferred Revenue and Expense information, 25 
Deferred Types, 28 
Detail section, 44 
Display Transactions By Lockbox Location, 33 
Document Distribution, 26, 57 

E 
Edit menu, 14, 54, 55 
Edit Widget, 90, 100 
Email, 19 
Entity search, 69 
Esc/LateChg/Default, 26 
Escrow Analysis, 24 
Escrow Processing, 24 
Export, 4, 50, 53, 61 

F 
Fee, 31 
Fee Information, 27, 45 
fees paid by the borrower, 27 
file maintenance, 59 
File Menu, 12, 55 
Filter, 4, 35, 37, 40, 41, 50, 52 
Find, 52 

G 
G/L Matrix/Accounting Basis, 28 
G/L Transaction Inquiry, 17 
Global Change Late Charge Date, 29 
Grid Only Display, 4, 46, 47 
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H 
Holdbacks, 25, 97 
Home button, 65 
Home Icon, 61 
Hyperlink widget, 62 

I 
Indexes, 25 
Insurance, 7, 24, 73, 93, 103, 104 
interest adjustments, 58 
Interest Adjustments tab, 28 
Interest On Escrow, 33 
Interest On Escrow Plans, 24 
Interest Reserve, 27, 96 
Internal Transaction Types, 33 
Investor Adj Rate, 29 
Investor DBNR, 30 
Investor Master, 29, 31 
Investor Processing, 7, 12, 29, 104 
Investor Transfer, 31 
IOA Information, 30 

J 
Job Functions, 64, 65, 104 

L 
Last 10 Accounts, 3, 35 
Late Charge, 29, 58 
Layer, 15 
Left Panel, 3, 4, 7, 65, 67, 85, 88 
Loan Administration, 7, 12, 25, 28, 32, 40, 45, 57, 96, 97, 104 
Loan Advance Funding, 31 
Loan Entry, 7, 12, 31, 42, 104 
Loan Terms/Status, 57 
Lockbox Processing, 33 
Loss Tracking, 24 

M 
Magnifying Glass, 61, 68, 69 
Main Toolbar, 3, 8, 11, 16, 17, 20, 21, 34, 41 
Master Credit Agreements, 17 
Master File, 25 
Master Servicing, 33 
Menu Bar, 3, 7, 11, 12, 21, 41, 54 
Microsoft Edge, 9, 62 
Minimize All Windows, 15 
minimum screen resolution, 62 
Miscellaneous Amounts, 33 
miscellaneous expenses, 58 
Miscellaneous Receivable/Expense Types, 33 

miscellaneous receivables, 33, 58 
modified payment schedules, 58 
Modified Payment Schedules, 29 
Module Select, 16, 21 
Module Specific toolbar, 21 
Modules, 7 

N 
Name Alternate ID, 37 
Name and Address, 14, 18 
Navigator, 18 
Note Types, 28 
Notes, 59 

O 
On Demand Remittance, 31 
Open in New Window, 89 
Open in Portal, 89 
Open Portal, 18 
Other Collateral, 7, 12, 23, 68, 92, 106 
Outside Tax Processing, 24 

P 
Panel Display, 45 
Parcel Search, 24 
Partial Payment Transactions, 28 
Pass Pending Loans, 32 
Payment Application Strings, 28 
Payment/Billing, 26, 45 
Payoff Quote, 28 
Pending Adjustable Loan Changes, 25, 97 
Pending Change Errors, 25, 28 
Pending Changes/LIP information, 25 
Pending Loan Edits, 32 
Period to Date (1), 27 
Period to Date (2), 27 
Periodic Processing, 14, 17 
Policy Search, 24 
Portal, 7 
Portal Widgets, 5, 22, 102 
Portfolio Analysis, 61, 68, 71, 72, 73, 77, 93, 100, 103, 104, 

105, 106 
Post Interest Adjustments, 29 
PowerTips, 20 
Pre-Authorized Transfer, 33 
prepayment premium, 59 
Prepayment Premiums, 27, 96 
Prior YTD Information, 28 
Process & Task Queue Widgets, 75 
properties, 22, 23, 44, 58, 91, 92, 93, 104, 108 
Purge Deleted Transactions, 33 
Purges, 18 
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R 
Rate Changes, 25 
Receivables tab, 28, 46 
Refresh, 61 
Regular Payment, 33, 57 
Regular Payment Express, 33 
Remit/Processing, 30 
Remove Widget, 90 
Report Widgets, 76 
Report/Balances, 30 
Reporting, 8, 25, 27, 28, 29, 31, 59, 93, 96, 103, 104, 107 
Reports, 14, 18, 27, 32, 76, 103, 107 
Required Fields, 41 
Reserves, 24, 33, 44, 57, 93, 99 
Reset Transaction Date, 33 
Response, 47, 49 
Right mouse options, 42, 44, 48 
RSS Feed, 62 

S 
Search Using Filters, 3, 37 
Searching within Applications, 91 
Select Account, 3, 17, 34, 35 
Shared/Crossed Loans, 28 
Show Text, 20 
Single Login, 10, 18 
Sort, 4, 50 
Special Servicer Transfer, 31 
STRATEGY Grids, 4, 50 
Strategy Single Login, 7, 9 
Strategy Single Login Feature, 7, 9 
Subsidy Information, 28 
Sub-Transaction Types, 33 
Summary Grids, 44, 61 
Super Search, 4, 67, 68, 69, 71, 93, 105 

System Administrator, 3, 7, 8, 63 

T 
Tabs, 42 
Task Bar, 3, 7, 11, 16, 41 
Tax ID #, 37 
Taxes, 24, 93, 95, 98 
Tiered Service Fee, 27 
Tile Horizontal, 15 
Tile Vertical, 15 
Title Bar, 3, 8, 11, 15, 41, 42, 45 
Toolbar Preferences, 20 
Tools Menu, 14, 34 
Trans G/L Detail, 58 
Trans History Detail, 58 
Trans Reserve Detail, 58 
Transaction Entry, 33 
transaction history, 58 
Transactions, 33 

U 
UCC filing, 24 
URL Widgets, 77 
User Information, 9, 107 

V 
Valuation Analysis, 17, 27, 30, 97 

W 
Watchlist, 18 
Wild Card symbol, 41 
Window menu, 15 
WriteTrack, 17 
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